
    <!DOCTYPE html>
    <html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
    <title data-react-helmet="true">All-Pro Flow by Eric Kendricks | The Players&#x27; Tribune</title>
    <meta data-react-helmet="true" charset="utf-8"/><meta data-react-helmet="true" name="description" content="We gave Minnesota Vikings linebacker Eric Kendricks one mission: build a football team with players who have the best hair in the NFL."/><meta data-react-helmet="true" property="fb:app_id" content="1505969352847700"/><meta data-react-helmet="true" property="fb:pages" content="944203848930007"/><meta data-react-helmet="true" property="og:title" content="All-Pro Flow | By Eric Kendricks"/><meta data-react-helmet="true" property="og:site_name" content="The Players&#x27; Tribune"/><meta data-react-helmet="true" property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/ALL-PRO-FLOW-Thumb-16x9-97e7bab63668ed7ff3e9fd732387ee17.jpg"/><meta data-react-helmet="true" property="og:url" content="https://www.theplayerstribune.com/posts/eric-kendricks-all-pro-flow-nfl-football-minnesota-vikings"/><meta data-react-helmet="true" property="og:image:width" content="720"/><meta data-react-helmet="true" property="og:image:height" content="405"/><meta data-react-helmet="true" property="og:description" content="We gave Eric Kendricks one mission: build a football team with players who have the best hair in the NFL."/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="twitter:title" content="All-Pro Flow | By Eric Kendricks"/><meta data-react-helmet="true" property="twitter:description" content="We gave Eric Kendricks one mission: build a football team with players who have the best hair in the NFL."/><meta data-react-helmet="true" property="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/ALL-PRO-FLOW-Thumb-16x9-97e7bab63668ed7ff3e9fd732387ee17.jpg"/><meta data-react-helmet="true" property="twitter:url" content="https://www.theplayerstribune.com/posts/eric-kendricks-all-pro-flow-nfl-football-minnesota-vikings"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:image:width" content="720"/><meta data-react-helmet="true" property="twitter:image:height" content="405"/><meta data-react-helmet="true" property="twitter:site" content="@PlayersTribune"/><meta data-react-helmet="true" name="robots" content="max-snippet:70, max-image-preview:large, max-video-preview:20"/><meta data-react-helmet="true" name="theme-color" content="#1A1A1A"/>
    <link data-react-helmet="true" rel="icon" href="https://images2.minutemediacdn.com/image/upload/frontier/favicons/tpt-favicon.png" type="image/png"/><link data-react-helmet="true" rel="canonical" href="https://www.theplayerstribune.com/posts/eric-kendricks-all-pro-flow-nfl-football-minnesota-vikings"/><link data-react-helmet="true" rel="amphtml" href="https://www.theplayerstribune.com/posts/all-pro-flow-01fk0yyqv10z/amp"/>
    <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theplayerstribune.com/posts/eric-kendricks-all-pro-flow-nfl-football-minnesota-vikings"},"headline":"All-Pro Flow by Eric Kendricks | The Players' Tribune","image":"https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg","datePublished":"2021-10-28T13:58:18.000Z","dateModified":"2021-10-28T13:58:18.000Z","publisher":{"@type":"Organization","name":"The Players' Tribune","logo":{"@type":"ImageObject","url":"https://images2.minutemediacdn.com/image/upload/v1601821203/frontier/sites/logos/TPT_Logo_Black.png"}},"description":"We gave Minnesota Vikings linebacker Eric Kendricks one mission: build a football team with players who have the best hair in the NFL.","articleSection":"","author":{"@type":"Person","name":"Eric Kendricks"}}</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCW5HW')</script><script data-react-helmet="true" type="text/javascript">!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","02at2tWyBUp1W","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}();</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,(i,o)=>{o&&i.mode.includes("USP")&&i.jurisdiction.includes(i.location.toUpperCase())&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Do Not Sell My Personal Information",onClick:"window.__uspapi('displayUspUi')"}),window.__uspapi("setUspDftData",1,(i,o)=>{o||console.log("Error: USP string not updated!")}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToMenu",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-524LTF9');</script><script data-react-helmet="true" async="true" src="https://cdn.mmctsvc.com/commercial-api/index.prod.latest.js" type="text/javascript"></script><script data-react-helmet="true" type="text/javascript">const style = document.createElement('style');
style.innerHTML = `
      #INDmenu-btn {
        display:none;
      }
    `;
document.head.appendChild(style);
window.mmClientApi = window.mmClientApi || [];
window.mmClientApi.push('injectAccessibilityIcon', {});</script>
    <style data-react-helmet="true" >body {background-color: #1A1A1A;}</style>
    
  
        <style data-aphrodite>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</style>
        <script>window.__RENDERED_CLASS_NAMES__ = ["url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoHeadline-Roman-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoHeadline-Roman-Web.woff2\") format(\"woff2\")","style_q7yoeg","url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoText-Roman-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoText-Roman-Web.woff2\") format(\"woff2\")","style_flb64z","url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoText-Bold-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoText-Bold-Web.woff2\") format(\"woff2\")","style_t69l00","url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/Graphik-Semibold-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/Graphik-Semibold-Web.woff2\") format(\"woff2\")","style_wr6ucs","url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/Graphik-BlackItalic-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/Graphik-BlackItalic-Web.woff2\") format(\"woff2\")","style_mgqswd","__GLOBAL_STYLES___ol4jr2","foldingDown_170nbrz-o_O-style_ykgsfd","headerFirstRow_13p737w","headerFirstRowItemsContainer_u5bwf3","subMenuWrapper_tkhkkr","style_1m0uqvu","divider_1x4518p","wrapper_1ol4hcw","span_11j3c65-o_O-firstSpan_1589aw2","span_11j3c65-o_O-secondSpan_gt478t","span_11j3c65-o_O-thirdSpan_19qrafz","enter_ghq5ck","enterActive_gqbnty","exit_xvw198","exitActive_1stmqyd","base_a1zcsh","image_1yfus1e","linkBackground_1sjf62b","fixedNav_cgkzfj","navHiddenLayer_8wa7ah","fixedUl_nkctac","li_8cxs15","tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5","caret_11ee2tv","spanWrapper_xsrqq9","span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5","tagStyle_14tzxmd","wrapper_1a727le","svg_1akeav3","wrapper_pjzjcq","separator_aub2jn","button_akb5wn-o_O-tagStyle_1anwm6i","svg_1bdvcqd-o_O-colors_iiiw0f","wrapper_jro6t0","ul_1tn12rc","li_6ipfbx","link_1m6v28d-o_O-tagStyle_1anwm6i","foldingDown_bpx88v-o_O-scrollableNavWrapper_11yozvd","scrollableUl_1l8sepq","li_1jtlxvu","style_1j2b4jl","wrapper_1xq8s0z","style_1nvmwrc","relativeElement_e296pg","base_34zl2z","base_1emrqjj","style_wxqnve","tagStyle_1nznyrx-o_O-title_tczxmj-o_O-style_g151si","style_u8lor1","base_1c2axvh","base_ubstje","line_h8gsf5-o_O-leftLine_1ise62w","line_h8gsf5-o_O-rightLine_dr7ht4","wrapper_18ytcu6","wrapper_1rq33ml","link_c1to1h-o_O-oddLink_3fidhb","separator_krn9ve","date_mw1cqm-o_O-tagStyle_cj9jxu","style_101es2n","base_ucavhx","tagStyle_l7v66g-o_O-authorText_15skcif","tagStyle_1anwm6i-o_O-byline_hpr2jf","tagStyle_24r51h","tagStyle_l7v66g","tagStyle_14tzxmd-o_O-style_1i8usp2","tagStyle_14tzxmd-o_O-style_17jhgzo","tagStyle_14tzxmd-o_O-style_1bq7hw7-o_O-style_6s3kpz-o_O-style_1nz8455","style_1jelmj5","style_sk5w3b","style_1nhfz2","footerWrapper_19y6f3i","footerContent_5f07p9","logoWrapper_1saqys","logoSeparator_1variw7","separator_1e98ga0","base_1yy2y4h","section_106axax","linksWrapper_4sxht1","tagStyle_rj6ynd","base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj","style_1fzbmqw","section_r3b6mq","storesWrapper_e0fp5f","svgCircle_1fyzqkw","circle_s8lxx1","tagStyle_rj6ynd-o_O-title_1ms0jrn","base_1mjl8bb","wrapper_3t1z89","tagStyle_1anwm6i-o_O-style_r5f0l6","base_1mjl8bb-o_O-style_1p2hns3-o_O-additionalStyle_3hmsj"];</script>
        <script>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</script>
        <script defer type="text/javascript" src="https://assets.minutemediacdn.com/js/PostPageKyiv.bundle.f9c16826.js"></script>
    </head>
    <body  style="margin: 0">
        <div id="mm-root"><header class="foldingDown_170nbrz-o_O-style_ykgsfd"><div class="headerFirstRow_13p737w"><div class="headerFirstRowItemsContainer_u5bwf3"><div class="style_1m0uqvu"><div class="wrapper_1ol4hcw"><span class="span_11j3c65-o_O-firstSpan_1589aw2"></span><span class="span_11j3c65-o_O-secondSpan_gt478t"></span><span class="span_11j3c65-o_O-thirdSpan_19qrafz"></span></div></div><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" class="base_a1zcsh" href="https://www.theplayerstribune.com"><img class="image_1yfus1e" alt="The Players&#x27; Tribune" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0A%3C!--%20Generator%3A%20Adobe%20Illustrator%2024.2.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200)%20%20--%3E%0A%3Csvg%20version%3D%221.1%22%20id%3D%22Layer_1%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22http%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%20x%3D%220px%22%20y%3D%220px%22%0A%09%20viewBox%3D%220%200%20512%20113.4%22%20style%3D%22enable-background%3Anew%200%200%20512%20113.4%3B%22%20xml%3Aspace%3D%22preserve%22%3E%0A%3Cstyle%20type%3D%22text%2Fcss%22%3E%0A%09.st0%7Bfill%3A%23FFFFFF%3B%7D%0A%09.st1%7Bfill%3A%237F7F7F%3Benable-background%3Anew%20%20%20%20%3B%7D%0A%3C%2Fstyle%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M12.8%2C16H0L2.4%2C0.8H48L45.6%2C16H32.7l-5.9%2C37.9H6.9L12.8%2C16z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M53%2C0.8h19.8l-2.9%2C18.3h11.5l2.9-18.3H104l-8.4%2C53.1H75.9l3-19.5H67.5l-3%2C19.5H44.6L53%2C0.8z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M109.1%2C0.8h40l-2.4%2C15.1h-20l-0.7%2C4.5h16.9l-2.1%2C13.5h-16.9l-0.8%2C4.9h20l-2.4%2C15.1h-40L109.1%2C0.8z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M351.7%2C0.8h40l-2.4%2C15.1h-20l-0.7%2C4.5h16.9l-2.1%2C13.5h-16.9l-0.8%2C4.9h20l-2.4%2C15.1h-40L351.7%2C0.8z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M295.8%2C59.3h40l-2.4%2C15.1h-20l-0.7%2C4.5h16.9l-2.1%2C13.5h-16.9l-0.8%2C4.9h20l-2.4%2C15.1h-40L295.8%2C59.3z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M154.2%2C0.8h21.3c14.2%2C0%2C21.3%2C6.5%2C21.4%2C15.9c0%2C13.3-8.4%2C21.1-23.3%2C21.1h-5.4l-2.5%2C16h-19.8L154.2%2C0.8z%0A%09%20M172.5%2C24.8c3.6%2C0%2C5.7-1.9%2C5.7-5.6c0-2.4-1.6-3.9-4.9-3.9h-1.8l-1.5%2C9.6h2.5V24.8z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M204.9%2C0.8h19.8l-6%2C37.9h21.5L233%2C53.9h-36.5L204.9%2C0.8z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M275.5%2C46.8h-15l-2.9%2C7h-18.8l24.7-53.1H289l7.9%2C53.1h-20.6L275.5%2C46.8z%20M265.9%2C33.6h8.4l-1.5-16.9L265.9%2C33.6z%0A%09%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M306.7%2C31.3L294.5%2C0.8H315l4.4%2C14.1l8.8-14.1h19.7l-21.3%2C31.5l-3.4%2C21.6h-19.9L306.7%2C31.3z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M396.8%2C0.8h22.5c14.8%2C0%2C21.2%2C6.4%2C21.2%2C15.9c0%2C8.5-4.4%2C14-10.8%2C16.2l8.5%2C21h-19.7L411.8%2C37h-1.1l-2.6%2C16.8h-19.7%0A%09L396.8%2C0.8z%20M415.8%2C24.6c3.3%2C0%2C5.6-1.4%2C5.6-5.1c0-2.6-1.6-4-4.8-4h-2.4l-1.4%2C9.1H415.8z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M439.4%2C36.7h18.5c0.1%2C2.5%2C1.3%2C4.5%2C5.6%2C4.5c2.9%2C0%2C4.2-0.9%2C4.2-2.8c0-1.5-1.6-2.3-5.5-3%0A%09c-13.9-2.4-18.6-7.1-18.6-16.3c0-11%2C8.2-19.1%2C23.1-19.1c13.7%2C0%2C21.9%2C5.3%2C21.7%2C17.6h-18c-0.1-2.4-1.4-3.9-4.1-3.9%0A%09c-2.3%2C0-3.6%2C0.8-3.6%2C2.5c0%2C1.6%2C1.5%2C2.4%2C5.5%2C3c12.2%2C2%2C19%2C6.2%2C19%2C16c0%2C11.7-8.1%2C19.5-23.9%2C19.7C448.1%2C54.9%2C439.2%2C48.9%2C439.4%2C36.7z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M16.4%2C74.4H3.6L6%2C59.3h45.6l-2.4%2C15.1H36.3l-5.9%2C37.9H10.5L16.4%2C74.4z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M56.8%2C59.3h22.5c14.8%2C0%2C21.2%2C6.4%2C21.2%2C15.9c0%2C8.5-4.4%2C14-10.8%2C16.2l8.5%2C21H78.4l-6.6-16.8h-1.1L68%2C112.3H48.4%0A%09L56.8%2C59.3z%20M75.7%2C83.1c3.3%2C0%2C5.6-1.4%2C5.6-5.1c0-2.6-1.6-4-4.8-4h-2.4l-1.4%2C9.1H75.7z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M108.4%2C59.3h20l-8.4%2C53.1h-20L108.4%2C59.3z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M133.4%2C59.3h24.7c13.4%2C0%2C17.7%2C6.3%2C17.7%2C13.3c0%2C7.1-4.8%2C11.4-10.5%2C12.5c5%2C1%2C9.2%2C4.5%2C9.2%2C10.9%0A%09c0%2C9.7-8.2%2C16.4-21.2%2C16.4H125L133.4%2C59.3z%20M150%2C99.6c3.3%2C0%2C5.5-2%2C5.5-4.9c0-2.7-1.6-3.9-4.9-3.9h-3l-1.4%2C8.8H150z%20M153.4%2C79.3%0A%09c3.2%2C0%2C4.7-1.5%2C4.7-4c0-2.4-1.5-3.3-4.2-3.3h-3.3l-1.2%2C7.3H153.4z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M178.5%2C88.5l4.7-29.2h19.7l-4.7%2C29.8c-0.9%2C5.6%2C0.2%2C8.8%2C5%2C8.8c5%2C0%2C5.8-3%2C6.6-8.1l4.8-30.6h19.9l-5%2C32.1%0A%09c-2.4%2C15.7-10.9%2C22-26.5%2C22C185.5%2C113.4%2C175.8%2C105.1%2C178.5%2C88.5z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M239.6%2C59.3h21.8l8%2C23.5l3.7-23.5h17.5l-8.4%2C53.1h-18.6l-10.5-27.8l-4.4%2C27.8h-17.6L239.6%2C59.3z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M512%2C10.3c0-5.3-4.3-9.6-9.5-9.6c-5.1%2C0-9.6%2C3.8-9.6%2C9.5c0%2C3.6%2C3%2C8.9%2C9.6%2C8.9c0%2C1.1-1.1%2C2.6-4.8%2C3.1l0.1%2C1.2%0A%09C505.4%2C23.5%2C512%2C17.3%2C512%2C10.3z%22%2F%3E%0A%3C%2Fsvg%3E%0A"/></a><div class="linkBackground_1sjf62b"></div><nav class="fixedNav_cgkzfj"><div class="navHiddenLayer_8wa7ah"><ul class="fixedUl_nkctac"><li class="li_8cxs15"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">BASKETBALL<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">FOOTBALL <svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">SOCCER<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">HOCKEY<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">BASEBALL<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/sports/more" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">OTHER SPORTS</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/silence-is-not-an-option" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">SILENCE IS NOT AN OPTION</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/knuckleheadspod" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">KNUCKLEHEADS</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/letter-to-my-younger-self" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">LETTER TO MY YOUNGER SELF</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/covid-19-athlete-impact" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">COVID-19: ATHLETE IMPACT</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/mental-health-awareness" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">MENTAL HEALTH AWARENESS</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/truss-levelz" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">TRUSS LEVELZ</span></a></li></ul></div></nav></div><div class="headerFirstRowItemsContainer_u5bwf3"><div class="wrapper_1a727le"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.facebook.com/theplayerstribune" rel="noopener" target="_blank" alt="facebook"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://twitter.com/playerstribune" rel="noopener" target="_blank" alt="twitter"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.instagram.com/playerstribune/" rel="noopener" target="_blank" alt="instagram"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M32,5.77c8.54,0,9.56,0,12.93.18a17.81,17.81,0,0,1,5.94,1.1,9.87,9.87,0,0,1,3.68,2.4A9.87,9.87,0,0,1,57,13.13a17.81,17.81,0,0,1,1.1,5.94c.15,3.37.18,4.39.18,12.93s0,9.56-.18,12.93A17.81,17.81,0,0,1,57,50.87,10.66,10.66,0,0,1,50.87,57a17.81,17.81,0,0,1-5.94,1.1c-3.37.15-4.39.18-12.93.18s-9.56,0-12.93-.18A17.81,17.81,0,0,1,13.13,57a9.87,9.87,0,0,1-3.68-2.4,9.87,9.87,0,0,1-2.4-3.68A17.81,17.81,0,0,1,6,44.93C5.8,41.56,5.77,40.54,5.77,32s0-9.56.18-12.93a17.81,17.81,0,0,1,1.1-5.94,9.87,9.87,0,0,1,2.4-3.68,9.87,9.87,0,0,1,3.68-2.4A17.81,17.81,0,0,1,19.07,6c3.37-.15,4.39-.18,12.93-.18M32,0c-8.69,0-9.78,0-13.19.19A23.59,23.59,0,0,0,11,1.68,15.67,15.67,0,0,0,5.37,5.37,15.67,15.67,0,0,0,1.68,11,23.59,23.59,0,0,0,.19,18.81C0,22.22,0,23.31,0,32s0,9.78.19,13.19A23.59,23.59,0,0,0,1.68,53a15.67,15.67,0,0,0,3.69,5.67A15.67,15.67,0,0,0,11,62.32a23.59,23.59,0,0,0,7.77,1.49C22.22,64,23.31,64,32,64s9.78,0,13.19-.19A23.59,23.59,0,0,0,53,62.32,16.34,16.34,0,0,0,62.32,53a23.59,23.59,0,0,0,1.49-7.77C64,41.78,64,40.69,64,32s0-9.78-.19-13.19A23.59,23.59,0,0,0,62.32,11a15.67,15.67,0,0,0-3.69-5.67A15.67,15.67,0,0,0,53,1.68,23.59,23.59,0,0,0,45.19.19C41.78,0,40.69,0,32,0Z"/><path d="M32,15.57A16.43,16.43,0,1,0,48.43,32,16.42,16.42,0,0,0,32,15.57Zm0,27.1A10.67,10.67,0,1,1,42.67,32,10.67,10.67,0,0,1,32,42.67Z"/><circle cx="49.08" cy="14.92" r="3.84"/></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.youtube.com/user/playerstribune" rel="noopener" target="_blank" alt="youtube"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 45.09"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M62.66,7A8,8,0,0,0,57,1.35C52,0,32,0,32,0S12,0,7,1.35A8,8,0,0,0,1.34,7C0,12.06,0,22.55,0,22.55S0,33,1.34,38.05A8,8,0,0,0,7,43.74c5,1.35,25,1.35,25,1.35s20,0,25-1.35a8,8,0,0,0,5.66-5.69C64,33,64,22.55,64,22.55S64,12.06,62.66,7Zm-37.21,25V13l16.73,9.52Z"/></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.tiktok.com/@playerstribune" rel="noopener" target="_blank" alt="tiktok"><svg class="svg_1akeav3" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 56 64" xml:space="preserve"><path d="M44.6,10.3c-2.2-2.4-3.7-5.5-4-8.9V0h-3.1h-8v43.8c0,5.1-4.2,9.2-9.3,9.2c-3,0-5.7-1.4-7.4-3.7h0c-1.2-1.6-1.9-3.6-1.9-5.6c0-5.1,4.2-9.3,9.3-9.3c1,0,1.9,0.1,2.8,0.4V23.7c-1.1-0.1-2.1-0.2-3.2-0.2l0,0C8.9,23.7,0,32.7,0,43.8c0,5.5,2.2,10.5,5.8,14.2l0,0c0,0,0,0,0,0c0,0,0,0,0,0h0c3.7,3.8,8.8,6.1,14.5,6.1c11.2,0,20.3-9.1,20.3-20.2V21.4c4.3,3.1,9.6,4.9,15.3,4.9v-11c-1.1,0-2.2-0.1-3.2-0.3C52.8,15,48.5,14.4,44.6,10.3z M8.3,59.4C8.3,59.4,8.3,59.4,8.3,59.4C8.3,59.4,8.3,59.4,8.3,59.4z"/></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.linkedin.com/company/the-players-tribune" rel="noopener" target="_blank" alt="linkedin"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path id="Path_2520" data-name="Path 2520" d="M64,64H50.74V43.21c0-5-.09-11.34-6.89-11.34s-8,5.4-8,11V64H22.64V21.25H35.36v5.84h.18a14,14,0,0,1,12.55-6.9C61.52,20.19,64,29,64,40.55ZM7.69,15.41A7.71,7.71,0,1,1,15.38,7.7a7.7,7.7,0,0,1-7.69,7.71h0M14.32,64H1.05V21.25H14.32Z"/></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/posts.rss" rel="noopener" target="_blank" alt="rss"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64.1 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Library"><g id="Icons-_-social-_-rss" data-name="Icons-/-social-/-rss"><g id="rss"><path id="Fill-1" d="M51.5,63.7a50.75,50.75,0,0,0-15-36.2A50.75,50.75,0,0,0,.3,12.5V0A63.29,63.29,0,0,1,45.4,18.6a63.33,63.33,0,0,1,18.7,45H51.5Zm-21.4,0A30,30,0,0,0,.1,33.8V21.2A42.61,42.61,0,0,1,42.7,63.7ZM9,64a9,9,0,1,1,9-9A9,9,0,0,1,9,64Z"/></g></g></g></g></g></svg></a></div><div class="wrapper_pjzjcq"><div class="separator_aub2jn"></div><button type="button" class="button_akb5wn-o_O-tagStyle_1anwm6i"><div class="wrapper_jro6t0" aria-label="editions"><?xml version="1.0" encoding="UTF-8"?>
<svg class="svg_1bdvcqd-o_O-colors_iiiw0f" width="64px" height="64px" viewBox="0 0 64 64" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 64 (93537) - https://sketch.com -->
    <title>Icon/Edition </title>
    <desc>Created with Sketch.</desc>
    <g id="Icon/Edition" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M3.234,32 C3.234,27.112 4.46,22.506 6.62,18.47 C7.026,18.678 7.428,18.822 7.812,18.86 C10.508,19.13 9.968,23.712 12.104,25.06 C14.244,26.408 15.088,28.208 15.088,28.208 C15.088,28.208 15.358,35.028 18.052,36.376 C20.744,37.724 21.822,40.418 21.012,43.38 C20.204,46.344 20.204,50.118 22.09,52.544 C23.976,54.968 29.098,54.698 28.02,52.544 C26.942,50.388 25.324,50.118 25.902,48.77 C26.476,47.422 30.176,45.266 30.984,43.112 C31.792,40.956 37.446,37.992 39.336,34.758 C41.224,31.524 35.294,29.636 32.136,29.908 C28.984,30.176 27.21,28.022 24.514,25.132 C21.818,22.242 20.74,24.518 17.78,25.058 C14.82,25.6 13.742,23.174 12.394,19.94 C11.046,16.706 14.82,18.862 15.898,15.312 C16.976,11.762 19.398,14.55 21.476,15.09 C23.554,15.63 24.788,15.358 25.598,12.394 C26.408,9.43 31.258,10.24 32.066,8.352 C32.874,6.464 27.214,8.622 22.632,6.466 C21.878,6.11 21.526,5.692 21.448,5.248 C24.718,3.952 28.272,3.232 31.998,3.232 C41.794,3.232 50.454,8.158 55.654,15.658 C55.186,16.488 54.596,17.092 53.912,16.79 C52.198,16.034 52.62,18.44 50.886,17.862 C49.144,17.282 45.672,17.572 44.8,20.178 C43.932,22.788 43.246,23.968 45.496,26.24 C47.746,28.512 47.968,29.626 47.968,31.074 C47.972,32.522 49.176,33.034 51.402,32.588 C53.628,32.142 55.524,31.472 55.454,33.456 C55.39,35.44 53.542,35.75 54.992,37.198 C56.438,38.648 58.382,40.698 54.402,42.014 C50.426,43.326 50.046,44.91 50.446,47.494 C50.842,50.034 49.182,50.92 51.808,52.83 C46.644,57.74 39.672,60.768 32,60.768 C16.136,60.768 3.234,47.862 3.234,32 M32,0 C14.356,0 0,14.356 0,32 C0,49.644 14.356,64 32,64 C49.644,64 64,49.644 64,32 C64,14.356 49.644,0 32,0" id="edition-icon" fill="#FFFFFF"></path>
    </g>
</svg></div><svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></button><ul class="ul_1tn12rc"><li class="li_6ipfbx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/br" class="link_1m6v28d-o_O-tagStyle_1anwm6i">BR</a></li><li class="li_6ipfbx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/jp" class="link_1m6v28d-o_O-tagStyle_1anwm6i">JP</a></li><li class="li_6ipfbx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/?no-geo-redirect" class="link_1m6v28d-o_O-tagStyle_1anwm6i">EN</a></li><li class="li_6ipfbx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/europe" class="link_1m6v28d-o_O-tagStyle_1anwm6i">EU</a></li></ul></div></div><div class="subMenuWrapper_tkhkkr"></div></div><nav class="foldingDown_bpx88v-o_O-scrollableNavWrapper_11yozvd"><ul class="scrollableUl_1l8sepq"><li class="li_1jtlxvu"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">BASKETBALL<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1jtlxvu"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">FOOTBALL <svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1jtlxvu"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">SOCCER<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1jtlxvu"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">HOCKEY<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1jtlxvu"><span class="tagStyle_14tzxmd-o_O-tagStyle_1anwm6i-o_O-span_1vje274-o_O-link_13n0gy5">BASEBALL<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/sports/more" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">OTHER SPORTS</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/silence-is-not-an-option" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">SILENCE IS NOT AN OPTION</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/knuckleheadspod" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">KNUCKLEHEADS</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/letter-to-my-younger-self" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">LETTER TO MY YOUNGER SELF</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/covid-19-athlete-impact" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">COVID-19: ATHLETE IMPACT</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/mental-health-awareness" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">MENTAL HEALTH AWARENESS</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/collections/truss-levelz" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1anwm6i-o_O-link_13n0gy5">TRUSS LEVELZ</span></a></li></ul></nav></header><main class="style_1j2b4jl"><div class="wrapper_1xq8s0z"><article class="style_1nvmwrc"><header><div class="relativeElement_e296pg"><figure class="base_34zl2z"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_540,ar_4:3,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_1080,ar_4:3,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_1620,ar_4:3,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_2880,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_2880,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_crop,w_1920,h_1080,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/theplayertribune/01fk3fvsamyy0gbq0650.jpg" alt="" title=""/></picture></figure><div class="style_wxqnve"></div><h1 class="tagStyle_1nznyrx-o_O-title_tczxmj-o_O-style_g151si">All-Pro Flow</h1><div class="style_u8lor1"><svg xmlns="http://www.w3.org/2000/svg" class="base_1c2axvh" viewBox="0 0 40 40"><g fill-rule="evenodd"><path d="M18.75 0L8.125 10.709 9.658 12.247 17.655 4.229 17.655 31.25 19.846 31.25 19.846 4.229 27.841 12.247 29.375 10.709 18.751 0z" transform="translate(1.25)"></path><path d="M35.357 20L35.357 37.778 2.143 37.778 2.143 20 0 20 0 40 37.5 40 37.5 20z" transform="translate(1.25)"></path></g></svg><div class="base_ubstje"><div class="line_h8gsf5-o_O-leftLine_1ise62w"></div><div class="line_h8gsf5-o_O-rightLine_dr7ht4"></div></div></div></div></header><div class="wrapper_18ytcu6"><div class="wrapper_1rq33ml"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/contributors/eric-kendricks" class="link_c1to1h-o_O-oddLink_3fidhb"><figure class="style_101es2n"><div class="base_ucavhx"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_80,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_160,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_240,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/eric-kendricks-square-avatar-ea23f46c45ffa7db0b55b5f1d4c4f6f2.jpg" alt="Eric Kendricks" title="Eric Kendricks"/></picture></div></figure><div><p class="tagStyle_l7v66g-o_O-authorText_15skcif">Eric Kendricks</p><p class="tagStyle_1anwm6i-o_O-byline_hpr2jf">Minnesota Vikings</p><div class="separator_krn9ve"></div><time dateTime="2021-10-28T13:58:18Z" class="date_mw1cqm-o_O-tagStyle_cj9jxu">Oct 28, 2021</time></div></a></div><p class="tagStyle_14tzxmd-o_O-style_1bq7hw7-o_O-style_6s3kpz-o_O-style_1nz8455" data-mm-id="_odok5wsen">He is the Flowmaster.</p><p class="tagStyle_14tzxmd-o_O-style_1bq7hw7-o_O-style_6s3kpz-o_O-style_1nz8455" data-mm-id="_0zlj8r5qd">The Curl Connoisseur.</p><p class="tagStyle_14tzxmd-o_O-style_1bq7hw7-o_O-style_6s3kpz-o_O-style_1nz8455" data-mm-id="_3f0fqzcnk">The Hair Patrol.</p><p class="tagStyle_14tzxmd-o_O-style_1bq7hw7-o_O-style_6s3kpz-o_O-style_1nz8455" data-mm-id="_rhoump37y">So, we gave Eric Kendricks one mission: build a football team with players who have the best hair in the NFL.</p><p class="tagStyle_14tzxmd-o_O-style_1bq7hw7-o_O-style_6s3kpz-o_O-style_1nz8455" data-mm-id="_lzzsxptt5">The Minnesota Vikings linebacker was more than qualified to complete the task.</p><p class="tagStyle_14tzxmd-o_O-style_1bq7hw7-o_O-style_6s3kpz-o_O-style_1nz8455" data-mm-id="_le174v0x6">This is All-Pro Flow.</p><div class="style_1jelmj5" data-mm-id="_wfyb09crd"><figure class="style_sk5w3b"><iframe class="style_1nhfz2" width="480" height="270" src="https://www.youtube.com/embed/auSYqt9ZgB0?feature=oembed" frameborder="0" allowfullscreen=""></iframe></figure></div></div></article></div></main><footer class="footerWrapper_19y6f3i"><div class="footerContent_5f07p9"><div class="logoWrapper_1saqys"><div class="logoSeparator_1variw7"></div><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" class="base_1yy2y4h" href="https://www.theplayerstribune.com/"><img class="image_1yfus1e" alt="The Players&#x27; Tribune" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0A%3C!--%20Generator%3A%20Adobe%20Illustrator%2024.2.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200)%20%20--%3E%0A%3Csvg%20version%3D%221.1%22%20id%3D%22Layer_1%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22http%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%20x%3D%220px%22%20y%3D%220px%22%0A%09%20viewBox%3D%220%200%2064%2064%22%20style%3D%22enable-background%3Anew%200%200%2064%2064%3B%22%20xml%3Aspace%3D%22preserve%22%3E%0A%3Cstyle%20type%3D%22text%2Fcss%22%3E%0A%09.st0%7Bfill%3A%23FFFFFF%3B%7D%0A%3C%2Fstyle%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M58.8%2C27c0-14.8-12-27-26.7-27C17.8%2C0%2C5.2%2C10.7%2C5.2%2C26.8c0%2C10.2%2C8.6%2C24.9%2C27%2C24.9c0%2C3.1-3.2%2C7.2-13.5%2C8.8%0A%09l0.4%2C3.4C40.3%2C64%2C58.8%2C46.6%2C58.8%2C27z%22%2F%3E%0A%3C%2Fsvg%3E%0A"/></a><div class="logoSeparator_1variw7"></div></div><div class="section_106axax"><div class="linksWrapper_4sxht1"><div class="tagStyle_rj6ynd"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/about" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">ABOUT</a></div><div class="tagStyle_rj6ynd"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/athlete-contact-form" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">ATHLETE APPLICATION</a></div><div class="tagStyle_rj6ynd"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/work-with-us" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">CAREERS</a></div><div class="tagStyle_rj6ynd"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/privacy" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">PRIVACY</a></div><div class="tagStyle_rj6ynd"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/terms" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">TERMS</a></div><div class="tagStyle_rj6ynd"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/cookies#" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">COOKIE POLICY</a></div><div class="tagStyle_rj6ynd"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/connect" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">NEWSLETTER</a></div></div></div><div class="separator_1e98ga0"></div><div class="style_1fzbmqw"><div class="section_r3b6mq"><h4 class="tagStyle_rj6ynd-o_O-title_1ms0jrn"></h4><div class="storesWrapper_e0fp5f"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.facebook.com/theplayerstribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="facebook"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://twitter.com/playerstribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="twitter"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.instagram.com/playerstribune/" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="instagram"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M32,5.77c8.54,0,9.56,0,12.93.18a17.81,17.81,0,0,1,5.94,1.1,9.87,9.87,0,0,1,3.68,2.4A9.87,9.87,0,0,1,57,13.13a17.81,17.81,0,0,1,1.1,5.94c.15,3.37.18,4.39.18,12.93s0,9.56-.18,12.93A17.81,17.81,0,0,1,57,50.87,10.66,10.66,0,0,1,50.87,57a17.81,17.81,0,0,1-5.94,1.1c-3.37.15-4.39.18-12.93.18s-9.56,0-12.93-.18A17.81,17.81,0,0,1,13.13,57a9.87,9.87,0,0,1-3.68-2.4,9.87,9.87,0,0,1-2.4-3.68A17.81,17.81,0,0,1,6,44.93C5.8,41.56,5.77,40.54,5.77,32s0-9.56.18-12.93a17.81,17.81,0,0,1,1.1-5.94,9.87,9.87,0,0,1,2.4-3.68,9.87,9.87,0,0,1,3.68-2.4A17.81,17.81,0,0,1,19.07,6c3.37-.15,4.39-.18,12.93-.18M32,0c-8.69,0-9.78,0-13.19.19A23.59,23.59,0,0,0,11,1.68,15.67,15.67,0,0,0,5.37,5.37,15.67,15.67,0,0,0,1.68,11,23.59,23.59,0,0,0,.19,18.81C0,22.22,0,23.31,0,32s0,9.78.19,13.19A23.59,23.59,0,0,0,1.68,53a15.67,15.67,0,0,0,3.69,5.67A15.67,15.67,0,0,0,11,62.32a23.59,23.59,0,0,0,7.77,1.49C22.22,64,23.31,64,32,64s9.78,0,13.19-.19A23.59,23.59,0,0,0,53,62.32,16.34,16.34,0,0,0,62.32,53a23.59,23.59,0,0,0,1.49-7.77C64,41.78,64,40.69,64,32s0-9.78-.19-13.19A23.59,23.59,0,0,0,62.32,11a15.67,15.67,0,0,0-3.69-5.67A15.67,15.67,0,0,0,53,1.68,23.59,23.59,0,0,0,45.19.19C41.78,0,40.69,0,32,0Z"/><path d="M32,15.57A16.43,16.43,0,1,0,48.43,32,16.42,16.42,0,0,0,32,15.57Zm0,27.1A10.67,10.67,0,1,1,42.67,32,10.67,10.67,0,0,1,32,42.67Z"/><circle cx="49.08" cy="14.92" r="3.84"/></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.youtube.com/user/playerstribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="youtube"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 45.09"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M62.66,7A8,8,0,0,0,57,1.35C52,0,32,0,32,0S12,0,7,1.35A8,8,0,0,0,1.34,7C0,12.06,0,22.55,0,22.55S0,33,1.34,38.05A8,8,0,0,0,7,43.74c5,1.35,25,1.35,25,1.35s20,0,25-1.35a8,8,0,0,0,5.66-5.69C64,33,64,22.55,64,22.55S64,12.06,62.66,7Zm-37.21,25V13l16.73,9.52Z"/></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.tiktok.com/@playerstribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="tiktok"><svg class="svgCircle_1fyzqkw" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 56 64" xml:space="preserve"><path d="M44.6,10.3c-2.2-2.4-3.7-5.5-4-8.9V0h-3.1h-8v43.8c0,5.1-4.2,9.2-9.3,9.2c-3,0-5.7-1.4-7.4-3.7h0c-1.2-1.6-1.9-3.6-1.9-5.6c0-5.1,4.2-9.3,9.3-9.3c1,0,1.9,0.1,2.8,0.4V23.7c-1.1-0.1-2.1-0.2-3.2-0.2l0,0C8.9,23.7,0,32.7,0,43.8c0,5.5,2.2,10.5,5.8,14.2l0,0c0,0,0,0,0,0c0,0,0,0,0,0h0c3.7,3.8,8.8,6.1,14.5,6.1c11.2,0,20.3-9.1,20.3-20.2V21.4c4.3,3.1,9.6,4.9,15.3,4.9v-11c-1.1,0-2.2-0.1-3.2-0.3C52.8,15,48.5,14.4,44.6,10.3z M8.3,59.4C8.3,59.4,8.3,59.4,8.3,59.4C8.3,59.4,8.3,59.4,8.3,59.4z"/></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.linkedin.com/company/the-players-tribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="linkedin"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path id="Path_2520" data-name="Path 2520" d="M64,64H50.74V43.21c0-5-.09-11.34-6.89-11.34s-8,5.4-8,11V64H22.64V21.25H35.36v5.84h.18a14,14,0,0,1,12.55-6.9C61.52,20.19,64,29,64,40.55ZM7.69,15.41A7.71,7.71,0,1,1,15.38,7.7a7.7,7.7,0,0,1-7.69,7.71h0M14.32,64H1.05V21.25H14.32Z"/></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.theplayerstribune.com/posts.rss" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="rss"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64.1 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Library"><g id="Icons-_-social-_-rss" data-name="Icons-/-social-/-rss"><g id="rss"><path id="Fill-1" d="M51.5,63.7a50.75,50.75,0,0,0-15-36.2A50.75,50.75,0,0,0,.3,12.5V0A63.29,63.29,0,0,1,45.4,18.6a63.33,63.33,0,0,1,18.7,45H51.5Zm-21.4,0A30,30,0,0,0,.1,33.8V21.2A42.61,42.61,0,0,1,42.7,63.7ZM9,64a9,9,0,1,1,9-9A9,9,0,0,1,9,64Z"/></g></g></g></g></g></svg></div></a></div></div></div></div><div class="wrapper_3t1z89"><p class="tagStyle_1anwm6i-o_O-style_r5f0l6">© 2021 <a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.minutemedia.com/" target="_blank" rel="noopener" class="base_1mjl8bb-o_O-style_1p2hns3-o_O-additionalStyle_3hmsj">Minute Media</a> - All Rights Reserved</p></div></footer></div>
    </body>
    </html>