
    <!DOCTYPE html>
    <html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
    <title data-react-helmet="true">What It Meant To Be a Met</title>
    <meta data-react-helmet="true" charset="utf-8"/><meta data-react-helmet="true" name="description" content="September 29, 2018. I’ll never forget that day as long as I live. "/><meta data-react-helmet="true" property="fb:app_id" content="1505969352847700"/><meta data-react-helmet="true" property="fb:pages" content="944203848930007"/><meta data-react-helmet="true" property="og:title" content="What It Meant To Be a Met | By David Wright"/><meta data-react-helmet="true" property="og:site_name" content="The Players&#x27; Tribune"/><meta data-react-helmet="true" property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/DavidWright_ToBeAMet_2020_Twitter-6749499fb811ace81f2497d201b269c3.jpg"/><meta data-react-helmet="true" property="og:url" content="https://www.theplayerstribune.com/posts/david-wright-new-york-mets-baseball-mlb-injury"/><meta data-react-helmet="true" property="og:image:width" content="720"/><meta data-react-helmet="true" property="og:image:height" content="405"/><meta data-react-helmet="true" property="og:description" content="September 29, 2018. I’ll never forget that day as long as I live. "/><meta data-react-helmet="true" property="twitter:title" content="What It Meant To Be a Met | By David Wright"/><meta data-react-helmet="true" property="twitter:description" content="September 29, 2018. I’ll never forget that day as long as I live. "/><meta data-react-helmet="true" property="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/DavidWright_ToBeAMet_2020_Twitter-6749499fb811ace81f2497d201b269c3.jpg"/><meta data-react-helmet="true" property="twitter:url" content="https://www.theplayerstribune.com/posts/david-wright-new-york-mets-baseball-mlb-injury"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:image:width" content="720"/><meta data-react-helmet="true" property="twitter:image:height" content="405"/><meta data-react-helmet="true" property="twitter:site" content="@PlayersTribune"/><meta data-react-helmet="true" name="robots" content="max-snippet:70, max-image-preview:large, max-video-preview:20"/><meta data-react-helmet="true" name="theme-color" content="#1A1A1A"/>
    <link data-react-helmet="true" rel="icon" href="https://images2.minutemediacdn.com/image/upload/frontier/favicons/tpt-favicon.png" type="image/png"/><link data-react-helmet="true" rel="canonical" href="https://www.theplayerstribune.com/posts/david-wright-new-york-mets-baseball-mlb-injury"/><link data-react-helmet="true" rel="amphtml" href="https://www.theplayerstribune.com/posts/what-it-meant-to-be-a-met-01ems5b04pb0/amp"/>
    <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theplayerstribune.com/posts/david-wright-new-york-mets-baseball-mlb-injury"},"headline":"What It Meant To Be a Met","image":"https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg","datePublished":"2020-10-20T12:57:03.770Z","dateModified":"2020-10-20T12:57:03.770Z","publisher":{"@type":"Organization","name":"The Players' Tribune","logo":{"@type":"ImageObject","url":"https://images2.minutemediacdn.com/image/upload/v1601821203/frontier/sites/logos/TPT_Logo_Black.png"}},"author":{"@type":"Person","name":"David Wright"}}</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCW5HW')</script><script data-react-helmet="true" async="true" src="https://www.googletagservices.com/tag/js/gpt.js" type="text/javascript"></script><script data-react-helmet="true" type="text/javascript">!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","02at2tWyBUp1W","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}();</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,(i,o)=>{o&&i.mode.includes("USP")&&i.jurisdiction.includes(i.location.toUpperCase())&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"DO NOT SELL MY PERSONAL INFORMATION",onClick:"window.__uspapi('displayUspUi')"}),window.__uspapi("setUspDftData",1,(i,o)=>{o||console.log("Error: USP string not updated!")}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"CONSENT PREFERENCES",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToMenu",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-524LTF9');</script><script data-react-helmet="true" type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js")</script>
    <style data-react-helmet="true" >body {background-color: #1A1A1A;}</style>
  
        <style data-aphrodite>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</style>
        <script>window.__RENDERED_CLASS_NAMES__ = ["url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoHeadline-Roman-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoHeadline-Roman-Web.woff2\") format(\"woff2\")","style_q7yoeg","url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoText-Roman-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/PublicoText-Roman-Web.woff2\") format(\"woff2\")","style_flb64z","url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/Graphik-Semibold-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/Graphik-Semibold-Web.woff2\") format(\"woff2\")","style_wr6ucs","url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/Graphik-BlackItalic-Web.woff\") format(\"woff\"), url(\"https://assets.minutemediacdn.com/tpt-fonts-upload/Graphik-BlackItalic-Web.woff2\") format(\"woff2\")","style_mgqswd","__GLOBAL_STYLES___13tmkvh","foldingDown_170nbrz-o_O-header_ykgsfd","headerFirstRow_59byen","headerFirstRowItemsContainer_u5bwf3","subMenuWrapper_tkhkkr","style_1m0uqvu","divider_1x4518p","wrapper_1ol4hcw","span_11j3c65-o_O-firstSpan_1589aw2","span_11j3c65-o_O-secondSpan_gt478t","span_11j3c65-o_O-thirdSpan_19qrafz","enter_ghq5ck","enterActive_gqbnty","exit_xvw198","exitActive_1stmqyd","base_a1zcsh","image_1yfus1e","linkBackground_1sjf62b","fixedNav_cgkzfj","navHiddenLayer_8wa7ah","fixedUl_nkctac","li_8cxs15","tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5","caret_11ee2tv","spanWrapper_xsrqq9","span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5","tagStyle_hzsng","wrapper_1q4yyxf","svg_1akeav3","foldingDown_bpx88v-o_O-scrollableNav_1y92dpg","scrollableUl_nom6cj","li_1bco4pr","style_1j2b4jl","wrapper_1xq8s0z","style_1nvmwrc","header_e296pg","creditWrapper_1927j6o","base_34zl2z","base_1emrqjj","style_wxqnve","tagStyle_6f2btb-o_O-title_tczxmj-o_O-style_g151si","svg_djvqsm","tagStyle_g60lfx-o_O-credit_bva1z1","style_u8lor1","base_1c2axvh","base_ubstje","line_h8gsf5-o_O-leftLine_1ise62w","line_h8gsf5-o_O-rightLine_dr7ht4","wrapper_16fywnh","wrapper_1rq33ml","link_c1to1h-o_O-oddLink_3fidhb","separator_krn9ve","style_101es2n","base_ucavhx","tagStyle_15159vu-o_O-authorText_15skcif","tagStyle_1ya4gem-o_O-byline_hpr2jf","tagStyle_130nl2j-o_O-date_hpr2jf","tagStyle_xydfvl","tagStyle_15159vu","tagStyle_hzsng-o_O-style_nefz1a","tagStyle_hzsng-o_O-style_17jhgzo","tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx","wrapper_x1wnhn-o_O-style_6s3kpz","tagStyle_xydfvl-o_O-text_1ovnarc","wrapper_1jkqmcx-o_O-style_6s3kpz","line_1goznel","quote_1mo6csm","style_bmils9","wrapper_1h42cup","tagStyle_g60lfx-o_O-text_kbd4i3","base_w047bi","svg_1z0r49j","base_nre5bv","sectionStyle_r3acvb-o_O-style_d8ev20","padding_73yipz-o_O-container_11v40ge","titleItem_t5h869","tagStyle_lh4uh9","padding_73yipz-o_O-wrapper_on6atv","card_1vyetm6-o_O-style_1ngzpjy","style_yz9qsk","style_hdc57k","style_1v7r8ze","style_1ngzpjy-o_O-wrapper_1wp7us2","tagStyle_12af23s-o_O-style_12to336-o_O-style_g151si","tagStyle_lh4uh9-o_O-style_19snp9k","padding_mpeynb-o_O-wrapper_19hquha","wrapper_m75e4i-o_O-style_1sgv2q7","style_1sgv2q7-o_O-wrapper_1wp7us2","base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw","style_1e28o3x-o_O-initial_9vayoh","style_1o3ex26","style_8q4gx2","style_1iha1x5","style_hrjktf","style_1hy08vx","tagStyle_15159vu-o_O-text_t8zpz8","tagStyle_md951o-o_O-style_1vh8579","tagStyle_lh4uh9-o_O-style_db4tc7","ad_1sv27e6","footerWrapper_19y6f3i","footerContent_5f07p9","logoWrapper_1saqys","logoSeparator_1variw7","separator_1e98ga0","base_1yy2y4h","section_106axax","linksWrapper_4sxht1","base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj","style_1fzbmqw","section_r3b6mq","storesWrapper_nrn7pu","svgCircle_1fyzqkw","circle_s8lxx1","tagStyle_lh4uh9-o_O-title_1ms0jrn","base_1mjl8bb","wrapper_3t1z89","tagStyle_1ya4gem-o_O-style_r5f0l6","base_1mjl8bb-o_O-style_1p2hns3-o_O-additionalStyle_3hmsj"];</script>
        <script>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</script>
        <script defer type="text/javascript" src="https://assets.minutemediacdn.com/js/PostPageKyiv.bundle.5c430476.js"></script>
    </head>
    <body  style="margin: 0">
        <div id="mm-root"><header class="foldingDown_170nbrz-o_O-header_ykgsfd"><div class="headerFirstRow_59byen"><div class="headerFirstRowItemsContainer_u5bwf3"><div class="style_1m0uqvu"><div class="wrapper_1ol4hcw"><span class="span_11j3c65-o_O-firstSpan_1589aw2"></span><span class="span_11j3c65-o_O-secondSpan_gt478t"></span><span class="span_11j3c65-o_O-thirdSpan_19qrafz"></span></div></div><a class="base_a1zcsh" href="https://www.theplayerstribune.com"><img class="image_1yfus1e" alt="The Players&#x27; Tribune" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0A%3C!--%20Generator%3A%20Adobe%20Illustrator%2024.2.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200)%20%20--%3E%0A%3Csvg%20version%3D%221.1%22%20id%3D%22Layer_1%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22http%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%20x%3D%220px%22%20y%3D%220px%22%0A%09%20viewBox%3D%220%200%20512%20113.4%22%20style%3D%22enable-background%3Anew%200%200%20512%20113.4%3B%22%20xml%3Aspace%3D%22preserve%22%3E%0A%3Cstyle%20type%3D%22text%2Fcss%22%3E%0A%09.st0%7Bfill%3A%23FFFFFF%3B%7D%0A%09.st1%7Bfill%3A%237F7F7F%3Benable-background%3Anew%20%20%20%20%3B%7D%0A%3C%2Fstyle%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M12.8%2C16H0L2.4%2C0.8H48L45.6%2C16H32.7l-5.9%2C37.9H6.9L12.8%2C16z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M53%2C0.8h19.8l-2.9%2C18.3h11.5l2.9-18.3H104l-8.4%2C53.1H75.9l3-19.5H67.5l-3%2C19.5H44.6L53%2C0.8z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M109.1%2C0.8h40l-2.4%2C15.1h-20l-0.7%2C4.5h16.9l-2.1%2C13.5h-16.9l-0.8%2C4.9h20l-2.4%2C15.1h-40L109.1%2C0.8z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M351.7%2C0.8h40l-2.4%2C15.1h-20l-0.7%2C4.5h16.9l-2.1%2C13.5h-16.9l-0.8%2C4.9h20l-2.4%2C15.1h-40L351.7%2C0.8z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M295.8%2C59.3h40l-2.4%2C15.1h-20l-0.7%2C4.5h16.9l-2.1%2C13.5h-16.9l-0.8%2C4.9h20l-2.4%2C15.1h-40L295.8%2C59.3z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M154.2%2C0.8h21.3c14.2%2C0%2C21.3%2C6.5%2C21.4%2C15.9c0%2C13.3-8.4%2C21.1-23.3%2C21.1h-5.4l-2.5%2C16h-19.8L154.2%2C0.8z%0A%09%20M172.5%2C24.8c3.6%2C0%2C5.7-1.9%2C5.7-5.6c0-2.4-1.6-3.9-4.9-3.9h-1.8l-1.5%2C9.6h2.5V24.8z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M204.9%2C0.8h19.8l-6%2C37.9h21.5L233%2C53.9h-36.5L204.9%2C0.8z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M275.5%2C46.8h-15l-2.9%2C7h-18.8l24.7-53.1H289l7.9%2C53.1h-20.6L275.5%2C46.8z%20M265.9%2C33.6h8.4l-1.5-16.9L265.9%2C33.6z%0A%09%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M306.7%2C31.3L294.5%2C0.8H315l4.4%2C14.1l8.8-14.1h19.7l-21.3%2C31.5l-3.4%2C21.6h-19.9L306.7%2C31.3z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M396.8%2C0.8h22.5c14.8%2C0%2C21.2%2C6.4%2C21.2%2C15.9c0%2C8.5-4.4%2C14-10.8%2C16.2l8.5%2C21h-19.7L411.8%2C37h-1.1l-2.6%2C16.8h-19.7%0A%09L396.8%2C0.8z%20M415.8%2C24.6c3.3%2C0%2C5.6-1.4%2C5.6-5.1c0-2.6-1.6-4-4.8-4h-2.4l-1.4%2C9.1H415.8z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M439.4%2C36.7h18.5c0.1%2C2.5%2C1.3%2C4.5%2C5.6%2C4.5c2.9%2C0%2C4.2-0.9%2C4.2-2.8c0-1.5-1.6-2.3-5.5-3%0A%09c-13.9-2.4-18.6-7.1-18.6-16.3c0-11%2C8.2-19.1%2C23.1-19.1c13.7%2C0%2C21.9%2C5.3%2C21.7%2C17.6h-18c-0.1-2.4-1.4-3.9-4.1-3.9%0A%09c-2.3%2C0-3.6%2C0.8-3.6%2C2.5c0%2C1.6%2C1.5%2C2.4%2C5.5%2C3c12.2%2C2%2C19%2C6.2%2C19%2C16c0%2C11.7-8.1%2C19.5-23.9%2C19.7C448.1%2C54.9%2C439.2%2C48.9%2C439.4%2C36.7z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M16.4%2C74.4H3.6L6%2C59.3h45.6l-2.4%2C15.1H36.3l-5.9%2C37.9H10.5L16.4%2C74.4z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M56.8%2C59.3h22.5c14.8%2C0%2C21.2%2C6.4%2C21.2%2C15.9c0%2C8.5-4.4%2C14-10.8%2C16.2l8.5%2C21H78.4l-6.6-16.8h-1.1L68%2C112.3H48.4%0A%09L56.8%2C59.3z%20M75.7%2C83.1c3.3%2C0%2C5.6-1.4%2C5.6-5.1c0-2.6-1.6-4-4.8-4h-2.4l-1.4%2C9.1H75.7z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M108.4%2C59.3h20l-8.4%2C53.1h-20L108.4%2C59.3z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M133.4%2C59.3h24.7c13.4%2C0%2C17.7%2C6.3%2C17.7%2C13.3c0%2C7.1-4.8%2C11.4-10.5%2C12.5c5%2C1%2C9.2%2C4.5%2C9.2%2C10.9%0A%09c0%2C9.7-8.2%2C16.4-21.2%2C16.4H125L133.4%2C59.3z%20M150%2C99.6c3.3%2C0%2C5.5-2%2C5.5-4.9c0-2.7-1.6-3.9-4.9-3.9h-3l-1.4%2C8.8H150z%20M153.4%2C79.3%0A%09c3.2%2C0%2C4.7-1.5%2C4.7-4c0-2.4-1.5-3.3-4.2-3.3h-3.3l-1.2%2C7.3H153.4z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M178.5%2C88.5l4.7-29.2h19.7l-4.7%2C29.8c-0.9%2C5.6%2C0.2%2C8.8%2C5%2C8.8c5%2C0%2C5.8-3%2C6.6-8.1l4.8-30.6h19.9l-5%2C32.1%0A%09c-2.4%2C15.7-10.9%2C22-26.5%2C22C185.5%2C113.4%2C175.8%2C105.1%2C178.5%2C88.5z%22%2F%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M239.6%2C59.3h21.8l8%2C23.5l3.7-23.5h17.5l-8.4%2C53.1h-18.6l-10.5-27.8l-4.4%2C27.8h-17.6L239.6%2C59.3z%22%2F%3E%0A%3Cpath%20class%3D%22st1%22%20d%3D%22M512%2C10.3c0-5.3-4.3-9.6-9.5-9.6c-5.1%2C0-9.6%2C3.8-9.6%2C9.5c0%2C3.6%2C3%2C8.9%2C9.6%2C8.9c0%2C1.1-1.1%2C2.6-4.8%2C3.1l0.1%2C1.2%0A%09C505.4%2C23.5%2C512%2C17.3%2C512%2C10.3z%22%2F%3E%0A%3C%2Fsvg%3E%0A"/></a><div class="linkBackground_1sjf62b"></div><nav class="fixedNav_cgkzfj"><div class="navHiddenLayer_8wa7ah"><ul class="fixedUl_nkctac"><li class="li_8cxs15"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">BASKETBALL<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">FOOTBALL <svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">SOCCER<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">HOCKEY<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">BASEBALL<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_8cxs15"><a href="https://www.theplayerstribune.com/sports/more" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">OTHER SPORTS</span></a></li><li class="li_8cxs15"><a href="https://www.theplayerstribune.com/collections/silence-is-not-an-option" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">SILENCE IS NOT AN OPTION</span></a></li><li class="li_8cxs15"><a href="https://www.theplayerstribune.com/collections/knuckleheadspod" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">KNUCKLEHEADS</span></a></li><li class="li_8cxs15"><a href="https://www.theplayerstribune.com/collections/letter-to-my-younger-self" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">LETTER TO MY YOUNGER SELF</span></a></li><li class="li_8cxs15"><a href="https://www.theplayerstribune.com/collections/covid-19-athlete-impact" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">COVID-19: ATHLETE IMPACT</span></a></li><li class="li_8cxs15"><a href="https://www.theplayerstribune.com/collections/mental-health-awareness" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">MENTAL HEALTH AWARENESS</span></a></li><li class="li_8cxs15"><a href="https://www.theplayerstribune.com/collections/truss-levelz" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">TRUSS LEVELZ</span></a></li></ul></div></nav></div><div class="headerFirstRowItemsContainer_u5bwf3"><div class="wrapper_1q4yyxf"><a href="https://www.facebook.com/theplayerstribune" rel="noopener" target="_blank" alt="facebook"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></a><a href="https://twitter.com/playerstribune" rel="noopener" target="_blank" alt="twitter"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></a><a href="https://www.instagram.com/playerstribune/" rel="noopener" target="_blank" alt="instagram"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M32,5.77c8.54,0,9.56,0,12.93.18a17.81,17.81,0,0,1,5.94,1.1,9.87,9.87,0,0,1,3.68,2.4A9.87,9.87,0,0,1,57,13.13a17.81,17.81,0,0,1,1.1,5.94c.15,3.37.18,4.39.18,12.93s0,9.56-.18,12.93A17.81,17.81,0,0,1,57,50.87,10.66,10.66,0,0,1,50.87,57a17.81,17.81,0,0,1-5.94,1.1c-3.37.15-4.39.18-12.93.18s-9.56,0-12.93-.18A17.81,17.81,0,0,1,13.13,57a9.87,9.87,0,0,1-3.68-2.4,9.87,9.87,0,0,1-2.4-3.68A17.81,17.81,0,0,1,6,44.93C5.8,41.56,5.77,40.54,5.77,32s0-9.56.18-12.93a17.81,17.81,0,0,1,1.1-5.94,9.87,9.87,0,0,1,2.4-3.68,9.87,9.87,0,0,1,3.68-2.4A17.81,17.81,0,0,1,19.07,6c3.37-.15,4.39-.18,12.93-.18M32,0c-8.69,0-9.78,0-13.19.19A23.59,23.59,0,0,0,11,1.68,15.67,15.67,0,0,0,5.37,5.37,15.67,15.67,0,0,0,1.68,11,23.59,23.59,0,0,0,.19,18.81C0,22.22,0,23.31,0,32s0,9.78.19,13.19A23.59,23.59,0,0,0,1.68,53a15.67,15.67,0,0,0,3.69,5.67A15.67,15.67,0,0,0,11,62.32a23.59,23.59,0,0,0,7.77,1.49C22.22,64,23.31,64,32,64s9.78,0,13.19-.19A23.59,23.59,0,0,0,53,62.32,16.34,16.34,0,0,0,62.32,53a23.59,23.59,0,0,0,1.49-7.77C64,41.78,64,40.69,64,32s0-9.78-.19-13.19A23.59,23.59,0,0,0,62.32,11a15.67,15.67,0,0,0-3.69-5.67A15.67,15.67,0,0,0,53,1.68,23.59,23.59,0,0,0,45.19.19C41.78,0,40.69,0,32,0Z"/><path d="M32,15.57A16.43,16.43,0,1,0,48.43,32,16.42,16.42,0,0,0,32,15.57Zm0,27.1A10.67,10.67,0,1,1,42.67,32,10.67,10.67,0,0,1,32,42.67Z"/><circle cx="49.08" cy="14.92" r="3.84"/></g></g></svg></a><a href="https://www.youtube.com/user/playerstribune" rel="noopener" target="_blank" alt="youtube"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 45.09"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M62.66,7A8,8,0,0,0,57,1.35C52,0,32,0,32,0S12,0,7,1.35A8,8,0,0,0,1.34,7C0,12.06,0,22.55,0,22.55S0,33,1.34,38.05A8,8,0,0,0,7,43.74c5,1.35,25,1.35,25,1.35s20,0,25-1.35a8,8,0,0,0,5.66-5.69C64,33,64,22.55,64,22.55S64,12.06,62.66,7Zm-37.21,25V13l16.73,9.52Z"/></g></g></svg></a><a href="https://www.tiktok.com/@playerstribune" rel="noopener" target="_blank" alt="tiktok"><svg class="svg_1akeav3" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 56 64" xml:space="preserve"><path d="M44.6,10.3c-2.2-2.4-3.7-5.5-4-8.9V0h-3.1h-8v43.8c0,5.1-4.2,9.2-9.3,9.2c-3,0-5.7-1.4-7.4-3.7h0c-1.2-1.6-1.9-3.6-1.9-5.6c0-5.1,4.2-9.3,9.3-9.3c1,0,1.9,0.1,2.8,0.4V23.7c-1.1-0.1-2.1-0.2-3.2-0.2l0,0C8.9,23.7,0,32.7,0,43.8c0,5.5,2.2,10.5,5.8,14.2l0,0c0,0,0,0,0,0c0,0,0,0,0,0h0c3.7,3.8,8.8,6.1,14.5,6.1c11.2,0,20.3-9.1,20.3-20.2V21.4c4.3,3.1,9.6,4.9,15.3,4.9v-11c-1.1,0-2.2-0.1-3.2-0.3C52.8,15,48.5,14.4,44.6,10.3z M8.3,59.4C8.3,59.4,8.3,59.4,8.3,59.4C8.3,59.4,8.3,59.4,8.3,59.4z"/></svg></a><a href="https://www.linkedin.com/company/the-players-tribune" rel="noopener" target="_blank" alt="linkedin"><svg class="svg_1akeav3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path id="Path_2520" data-name="Path 2520" d="M64,64H50.74V43.21c0-5-.09-11.34-6.89-11.34s-8,5.4-8,11V64H22.64V21.25H35.36v5.84h.18a14,14,0,0,1,12.55-6.9C61.52,20.19,64,29,64,40.55ZM7.69,15.41A7.71,7.71,0,1,1,15.38,7.7a7.7,7.7,0,0,1-7.69,7.71h0M14.32,64H1.05V21.25H14.32Z"/></g></g></svg></a></div></div><div class="subMenuWrapper_tkhkkr"></div></div><nav class="foldingDown_bpx88v-o_O-scrollableNav_1y92dpg"><ul class="scrollableUl_nom6cj"><li class="li_1bco4pr"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">BASKETBALL<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1bco4pr"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">FOOTBALL <svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1bco4pr"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">SOCCER<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1bco4pr"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">HOCKEY<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1bco4pr"><span class="tagStyle_hzsng-o_O-tagStyle_1ya4gem-o_O-span_1vje274-o_O-link_13n0gy5">BASEBALL<svg class="caret_11ee2tv" width="64" height="10px" viewBox="0 0 64 64" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon fill="#FFFFFF" points="0 16 32 48 64 16"></polygon></g></svg></span></li><li class="li_1bco4pr"><a href="https://www.theplayerstribune.com/sports/more" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">OTHER SPORTS</span></a></li><li class="li_1bco4pr"><a href="https://www.theplayerstribune.com/collections/silence-is-not-an-option" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">SILENCE IS NOT AN OPTION</span></a></li><li class="li_1bco4pr"><a href="https://www.theplayerstribune.com/collections/knuckleheadspod" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">KNUCKLEHEADS</span></a></li><li class="li_1bco4pr"><a href="https://www.theplayerstribune.com/collections/letter-to-my-younger-self" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">LETTER TO MY YOUNGER SELF</span></a></li><li class="li_1bco4pr"><a href="https://www.theplayerstribune.com/collections/covid-19-athlete-impact" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">COVID-19: ATHLETE IMPACT</span></a></li><li class="li_1bco4pr"><a href="https://www.theplayerstribune.com/collections/mental-health-awareness" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">MENTAL HEALTH AWARENESS</span></a></li><li class="li_1bco4pr"><a href="https://www.theplayerstribune.com/collections/truss-levelz" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_1ya4gem-o_O-link_13n0gy5">TRUSS LEVELZ</span></a></li></ul></nav></header><main class="style_1j2b4jl"><div class="wrapper_1xq8s0z"><article class="style_1nvmwrc"><header class="header_e296pg"><figure class="base_34zl2z"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_4:3,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_4:3,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_4:3,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2880,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2880,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4AAQSkZJRgABAQEASABIAAD7UhaUG-9c18c589d8aab8853eff470261e20242.jpg"/></picture></figure><div class="style_wxqnve"></div><h1 class="tagStyle_6f2btb-o_O-title_tczxmj-o_O-style_g151si">What It Meant To Be a Met</h1><div class="creditWrapper_1927j6o"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 26" class="svg_djvqsm"><g data-name="Layer 2"><g data-name="Layer 1"><circle cx="16" cy="15" r="5"></circle><path d="M29.09,4.33H23.27L20.36,0H11.64L8.73,4.33H2.91A2.9,2.9,0,0,0,0,7.22V23.11A2.9,2.9,0,0,0,2.91,26H29.09A2.9,2.9,0,0,0,32,23.11V7.22A2.9,2.9,0,0,0,29.09,4.33ZM16,22a7,7,0,1,1,7-7A7,7,0,0,1,16,22Z"></path></g></g></svg><span class="tagStyle_g60lfx-o_O-credit_bva1z1">Kathy Willens/AP Images</span></div><div class="style_u8lor1"><svg xmlns="http://www.w3.org/2000/svg" class="base_1c2axvh" viewBox="0 0 40 40"><g fill-rule="evenodd"><path d="M18.75 0L8.125 10.709 9.658 12.247 17.655 4.229 17.655 31.25 19.846 31.25 19.846 4.229 27.841 12.247 29.375 10.709 18.751 0z" transform="translate(1.25)"></path><path d="M35.357 20L35.357 37.778 2.143 37.778 2.143 20 0 20 0 40 37.5 40 37.5 20z" transform="translate(1.25)"></path></g></svg><div class="base_ubstje"><div class="line_h8gsf5-o_O-leftLine_1ise62w"></div><div class="line_h8gsf5-o_O-rightLine_dr7ht4"></div></div></div></header><div class="wrapper_16fywnh"><div class="wrapper_1rq33ml"><a href="/contributors/david-wright" class="link_c1to1h-o_O-oddLink_3fidhb"><figure class="style_101es2n"><div class="base_ucavhx"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_80,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_160,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_240,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/GettyImages-1043788278-b0631f6344d2a8598e9c0a14bef7c625.jpg" alt="User avatar" title="User avatar"/></picture></div></figure><div><p class="tagStyle_15159vu-o_O-authorText_15skcif">David Wright</p><p class="tagStyle_1ya4gem-o_O-byline_hpr2jf">Retired MLB</p><div class="separator_krn9ve"></div><p class="tagStyle_130nl2j-o_O-date_hpr2jf">Oct 20, 2020</p></div></a></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_we0hj9c3o">So I’m in my car driving down Interstate 95, just outside of Port St. Lucie, Florida, and my phone rings.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_alx83pcpw">Random 212 number, not anything familiar. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_4bk6q7bp5">I pick up without much thought, but I do one of those hellos where it’s like, “Hello?” … with a question mark at the end. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ndiy2n75f">This is May 2015. I’d been rehabbing a hamstring injury with our trainers in Florida, and I’d just returned to the Mets’ facility down there after spending a day in New York getting some weird back pains checked out. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_wth8gqnit">“Hey, David. How are you?”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_33bqed7x4">It’s the Hospital for Special Surgery in Manhattan. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_4m5s952p7">“I got the results back from your MRI the other day, and just wanted to give you some news. I think we’ve figured out what’s going on with your back.”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_5900a2ozk">I’d been waiting for this call, itching to get back on the field.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_bgfkqb8ls">“Great! Thanks for calling. What’s up?”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_8ttt8j0gu">I’m thinking maybe it’s a muscle strain or something. In my head I’m like: <em>Alright, cool … a cortisone shot maybe? Or a few weeks of rehab, and it’s … back in business. </em>But, in any case, I’m pretty much certain it’s no big deal. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_fyo71degp">Then, after a few seconds of silence, the doctor, he hits me with…. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_q9d094pff">“Now David, I have to ask you to promise me something.” </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_9j2d6bzxs"><em>????</em></p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_2csfblbhl">“I’m gonna tell you what’s going on, but you need to promise me not to Google it.”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_z0yg3y1hi"><em>Um ... O.K. </em></p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_zwo2jqq8j">“The tests came back and they show pretty clearly that you are suffering from something called spinal stenosis.”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_859eina3t"><em>So that’s, what … like three weeks? Lots of stretching? Tons of Pilates stuff? No big deal, right? </em></p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_xzwxh2ltw">“Now, like I said, don’t Google this, David. Because if you do that you’re going to read a lot of stuff online that might scare you. And that’s the last thing we need right now.”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_vlug1x65e">Then silence once again.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_qmlfjgovv">And at that point, right then — right at that very moment — that’s when I shut down. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_9zxgc81ug">The conversation continued for a while after that — I mean, I remember him saying a bunch of words. But I literally don’t recall anything he said. I’m sure he explained that spinal stenosis is a narrowing of the spinal cord that results in pain and numbness in your back, arms and legs. He probably mentioned that it can make even simple things like walking extremely difficult. And he probably ran through next steps in terms of treatment and physical therapy.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_kj2csp1hc">But I didn’t hear any of that. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_xqojz9waj">My brain had already shut off.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_7dqti6nuj">Then, after we hung up, I mean … what’s the first thing you do when someone tells you not to Google something because it might be scary or get you worried? </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_vodlyvrf8">Like, <em>Come onnnnnn</em>. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_blrhrgzio">You already know what happened next, right? </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_qvscgab9b">As soon as I found a place to pull over, I parked my car, grabbed my phone, pulled up a browser window, and … of course … I typed <em>spinal stenosis</em> into the search bar.</p><blockquote data-id="_izr2cc6kc" class="wrapper_x1wnhn-o_O-style_6s3kpz"><p class="tagStyle_xydfvl-o_O-text_1ovnarc">Then, after we hung up, I mean … what’s the first thing you do when someone tells you not to Google something because it might be scary or get you worried? </p></blockquote><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_5dvzu42bo">And that doctor, man … he was right, too. He nailed it. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_jx9shpjd4">What popped up in Google really <em>was</em> scary. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_yoiya2d6j">It was literally like: such and such football player was diagnosed with spinal stenosis and had to retire, or tennis player X was never able to return to form after the diagnosis. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_bc46sf146">Just story after story, none of them good. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_5oqwsocjc">Then … Don Mattingly’s name pops up.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_m2qsofevn">Donnie Baseball. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_lav3koxjg">And before I know it I’m scrolling through all these articles about how spinal stenosis “cost Don Mattingly his Hall of Fame career,” and “robbed Mattingly of the chance to do what he loved most.” </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_8h6xr36bo">It hit me like a ton of bricks. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_itqo3y4w2">Five minutes earlier, I had been driving along without a care in the world. Sun was shining. Life was pretty darn good. Now I’m sitting there in my parked car, phone in hand, reading about some medical thing that I’d never heard of but that very well could end my career. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_td1xt345q">Just like that. Five minutes. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_1xr818301">Boom. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_klc93m1ok">At one point I remember putting the phone down, tilting my neck back so that I was looking straight up, taking a deep breath and just kind of begging — in my head, to no one in particular — for someone to pinch me and wake me up. Because none of what was happening seemed real.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_enrwuvw84">It felt like I was right in the middle of a nightmare. </p><div class="wrapper_1jkqmcx-o_O-style_6s3kpz"><div class="line_1goznel"></div><img class="quote_1mo6csm" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0A%3Csvg%20version%3D%221.1%22%20id%3D%22Layer_1%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22http%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%20x%3D%220px%22%20y%3D%220px%22%0A%09%20viewBox%3D%220%200%2064%2064%22%20style%3D%22enable-background%3Anew%200%200%2064%2064%3B%22%20xml%3Aspace%3D%22preserve%22%3E%0A%3Cpath%20fill%3D%22%23DDDDDD%22%20d%3D%22M58.8%2C27c0-14.8-12-27-26.7-27C17.8%2C0%2C5.2%2C10.7%2C5.2%2C26.8c0%2C10.2%2C8.6%2C24.9%2C27%2C24.9c0%2C3.1-3.2%2C7.2-13.5%2C8.8l0.4%2C3.4%0A%09C40.3%2C64%2C58.8%2C46.6%2C58.8%2C27z%22%2F%3E%0A%3C%2Fsvg%3E" alt=""/><div class="line_1goznel"></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_p7omowquq">I didn’t see all of this coming, that’s for sure.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_htc7dmuss">It basically snuck up on me. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_n3i2b8ym6">A few weeks before I got that phone call, without any warning at all, or any new injury, my back had started just absolutely barking on me. I’d be shagging flies in the outfield during BP, just kind of standing around, and I’d get these shooting pains down my back. Excruciating pains. Just from standing upright for 10 or 15 minutes. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_i8un62lt0">Even sitting the wrong way had become painful. When I would get into my car, I’d have to shift my body around over and over again just to find a position that wouldn’t hurt. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_2t6t1j43g">It sucked. For sure. It was no fun. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_uecxii6xh">But still…. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_y3fo0sekj">Spinal stenosis?</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_28hao4df8">Something that takes careers away?</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ms6syuuc1">I wasn’t expecting anything like that.</p><div class="style_bmils9"><figure data-id="_hw341l9y8" class="base_w047bi"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-253621ffe5598553a114d2c1e023b67f.jpg"/></picture></figure><div class="wrapper_1h42cup"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 26" class="svg_1z0r49j"><g data-name="Layer 2"><g data-name="Layer 1"><circle cx="16" cy="15" r="5"></circle><path d="M29.09,4.33H23.27L20.36,0H11.64L8.73,4.33H2.91A2.9,2.9,0,0,0,0,7.22V23.11A2.9,2.9,0,0,0,2.91,26H29.09A2.9,2.9,0,0,0,32,23.11V7.22A2.9,2.9,0,0,0,29.09,4.33ZM16,22a7,7,0,1,1,7-7A7,7,0,0,1,16,22Z"></path></g></g></svg><figcaption class="tagStyle_g60lfx-o_O-text_kbd4i3">Daniel R. Harris/Icon SMI/Getty Images</figcaption></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_c5squn9z3">And I’d be lying if I tried to sit here now and pretend that I handled the news like it was no big deal. I kind of did what most people tend to do after getting news like that. I moped around for the rest of the day and hung my head and just pretty much felt sorry for myself. It was like, <em>Why me?</em> and <em>What did I do to deserve this?</em> — all those things that come to mind when something bad happens. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_nc7cuz8bu">When I told my wife, Molly, and my parents, in my head I remember basically being like: <em>Please, you guys, tell me this is no big deal, that I’ve got this. Tell me over and over again that this is something that I am going to overcome and that I’ll be playing again in no time</em>.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_72iyllzqm">I wanted to hear those words. Needed to, really.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_9nnej9aq8">Because, in my own mind, at that point, early on, after what I’d read….</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_5yiv8xs9j">I wasn’t so sure. </p><blockquote data-id="_df33z9yiz" class="wrapper_x1wnhn-o_O-style_6s3kpz"><p class="tagStyle_xydfvl-o_O-text_1ovnarc"> I’d be lying if I tried to sit here now and pretend that I handled the news like it was no big deal.</p></blockquote><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_h8wdzymo2">Thinking back on it, I don’t remember being scared, or really even being sad.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_01o02d449">I mainly was just confused and overwhelmed and … angry. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_pjoaodahb">I kept thinking about what I could’ve done differently over the course of my career to maybe prevent the stenosis. I’d pull up certain plays in my mind that could’ve brought on the condition — times where I fell awkwardly on my back, or got injured diving to make a tag — and started questioning myself, kicking myself while I was down.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_jxzcjds67">It wasn’t pretty. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_h9iebyx4b">But to be honest with you, that was only for about two days. Three max.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_hrzz0g5x4">After that, I transitioned into a mindset where it was like a boxing match. Like: me vs. spinal stenosis.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_55p7o2dcu">I kept telling myself that this condition had no shot against me. It was like: <em>It may have ended other people’s careers, but not me, man. No way. </em></p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_8lr6ginmn">I fell back on the same concepts that had gotten me to the bigs. That if you put in the work, and go harder than everybody else, and never give in, you can overcome any challenge. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_278a12vcc">For my whole life, that was pretty much all I knew.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_v6ynniv6q">My father was a police officer, and my mom worked in the school system in my hometown of Chesapeake, Virginia. So they were blue-collar to the core, and from a young age it was always: “If you work hard and dedicate yourself fully to a goal, you will be successful.”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_pnhhkaf13">That’s how I had lived my entire life. I believed in that philosophy with all my heart.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_57xek71iu">And so I basically just got to work. </p><div class="style_bmils9"><figure data-id="_gqzjkyhjg" class="base_w047bi"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-47e4522efdeb60ecc5dfc5727f959a48.jpg"/></picture></figure><div class="wrapper_1h42cup"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 26" class="svg_1z0r49j"><g data-name="Layer 2"><g data-name="Layer 1"><circle cx="16" cy="15" r="5"></circle><path d="M29.09,4.33H23.27L20.36,0H11.64L8.73,4.33H2.91A2.9,2.9,0,0,0,0,7.22V23.11A2.9,2.9,0,0,0,2.91,26H29.09A2.9,2.9,0,0,0,32,23.11V7.22A2.9,2.9,0,0,0,29.09,4.33ZM16,22a7,7,0,1,1,7-7A7,7,0,0,1,16,22Z"></path></g></g></svg><figcaption class="tagStyle_g60lfx-o_O-text_kbd4i3">Patrick Semansky/AP Images</figcaption></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_rmxznlvtw">At first the rehab was all stationary stuff to strengthen the muscles around my spine, just to help keep it stable and enable it to take all the pressure that comes from swinging and running and diving. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_xckol5vk3">I was in my physical therapist’s office at dawn every day. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_y4asetjnh">He’d send me home a few hours later, and my homework assignment would be to go out for a walk and see how long I could last without having my back flare up. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_tclif4zgt">When we started out, it was like, “O.K. go home and try to take a five-minute walk.” If I finished the walk, we’d push to five and a half minutes the next day. Then six minutes. And, as crazy as it sounds, it’d be like a huge cause for celebration if I met that goal for the day. Like….</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_43321pjm0"><em>I WALKED FOR SIX WHOLE MINUTES WITHOUT NEEDING TO SIT DOWN!!!!</em></p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_bdygkhegz">Thinking back, it was pretty crazy. I was a professional athlete, supposed to be in the prime of my career. And what’s my rehab?</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ls7egouo0">Walking around the block without having to sit down.</p><blockquote data-id="_lmr5lc89k" class="wrapper_x1wnhn-o_O-style_6s3kpz"><p class="tagStyle_xydfvl-o_O-text_1ovnarc">I was a professional athlete, supposed to be in the prime of my career. And what’s my rehab? Walking around the block without having to sit down.</p></blockquote><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_vit5ymb5e">What made the rehab process really rough for me was that there was nothing concrete that could be done to make me as good as new. It wasn’t like a sprain or a pulled muscle, where you rest and you rehab and you … <em>fix it</em>. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_e7fbsdirh">With this, you kind of had to work your butt off and then, like, just hope for the best. One day I’d feel pretty close to 100%, and then the next I’d have a hard time bending over to tie my shoes. It was just this roulette wheel of … <em>O.K., when I wake up in the morning is it going to be a good day? Or is it going to be another crappy day where I&#39;m pretty worthless physically?</em> </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ww7k2tfrg">And that uncertainty ... it messes with your head. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_9ho8e8kpp">It all seemed so random. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_bd7vk8om6">But I just kept telling myself that I was going to wake up one morning and everything would be better — that at some point, suddenly, I’d be back to normal. My mind stayed laser focused on the idea of that moment arriving. After those initial few days, I never thought for a second that I wasn’t going to make it back.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_j84i7xdut">And I thought about playing baseball again constantly.</p><div class="style_bmils9"><figure data-id="_6fu3vg9d2" class="base_w047bi"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-60356664205632184793ef88f7f5d2c4.jpg"/></picture></figure><div class="wrapper_1h42cup"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 26" class="svg_1z0r49j"><g data-name="Layer 2"><g data-name="Layer 1"><circle cx="16" cy="15" r="5"></circle><path d="M29.09,4.33H23.27L20.36,0H11.64L8.73,4.33H2.91A2.9,2.9,0,0,0,0,7.22V23.11A2.9,2.9,0,0,0,2.91,26H29.09A2.9,2.9,0,0,0,32,23.11V7.22A2.9,2.9,0,0,0,29.09,4.33ZM16,22a7,7,0,1,1,7-7A7,7,0,0,1,16,22Z"></path></g></g></svg><figcaption class="tagStyle_g60lfx-o_O-text_kbd4i3">Jim McIsaac/Getty Images</figcaption></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ue02mqt4v">During those first few months away from my teammates, in 2015, I was on the West Coast rehabbing, and every day after my second rehab session, I’d turn on the TV and watch the Mets game. That was like my pot of gold at the end of the rainbow, like, <em>Keep putting in the work and you’ll be right back there with those guys before you know it</em>. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_8kj2xzs34">My teammates never let me forget that I was part of the crew, either. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_266zhdcju">I’d get these FaceTime calls every couple of days, and it’s deGrom or Matz or someone, sitting on the team bus or in the clubhouse, just calling me up to crack some jokes and keep me in the loop, or letting me listen in while someone was being made fun of for doing something stupid. It was just dumb stuff, the kind of stuff that goes on in clubhouses every day. But, man….</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_xpvy590pt">It meant the world to me. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_kyjbmb816">I don’t think I’ve ever really told those guys how much I appreciated those FaceTime calls. But those calls … they really kept me motivated. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ezsd1altj">And when I finally made it back with the team in August of that year, those guys, wow … they took no mercy on me. It was like I’d never left.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_gzbf32q06">Guys were constantly offering to go get me a cane. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_lbncljl6d">They&#39;d yell over to me….</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_kh7yikze5">“Hey, Old Man Wright … you need a wheelchair today? Can you make it to the bathroom on your own?”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_9dzsici9p">It was like some team-bonding thing, I guess.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_hcviq9rn5">And I loved every minute of it.</p><blockquote data-id="_p56e8dnv1" class="wrapper_x1wnhn-o_O-style_6s3kpz"><p class="tagStyle_xydfvl-o_O-text_1ovnarc">Those guys, wow … they took no mercy on me. It was like I’d never left. Guys were constantly offering to go get me a cane.</p></blockquote><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_aomjpyi3r">Those guys weren’t too far off with their jokes, either. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_uw7cd7s7z">Because most of the time when I was around that season … I actually kind of <em>was </em>like an old man.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_rtx1srglr">For my previous 12 years in the big leagues, it had just been like: show up at the ballpark, grab some food, get in a few card games with the boys, take BP and then play ball. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_alqpvbi4z">But after I got diagnosed with spinal stenosis, I’d have to arrive at the stadium seven or eight hours before the first pitch just so I could run through everything I had to do to get my body right. I was literally showing up a good two hours before the next guy would arrive.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_l3oo9tmgc">It was … <em>a lot</em>. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_q0yy9wzzr">On the road, I’d head over to the park in a rental car with our trainers and physical therapists instead of riding on the team bus that left a few hours later. It’d be a warmup to get loose, then soft-tissue work, then focused physical therapy, lots of core-strengthening exercises — stuff that people call “dead bug work,” because you&#39;re on your back most of the time and you look like a dead bug with your feet and arms in the air. Just one thing after the next.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_h92o3wv4s">It was tedious and monotonous. And I had to do it before every single game. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_6d9xbpult">To top it off, as if that wasn’t already bad enough, I’d often look over and notice deGrom lying down a few feet away, doing whatever goofy exercise I was doing, just straight up laughing his butt off. </p><div class="style_bmils9"><figure data-id="_slkzhr06f" class="base_w047bi"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-0d034efff710255df1c91d4820f2e1ff.jpg"/></picture></figure><div class="wrapper_1h42cup"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 26" class="svg_1z0r49j"><g data-name="Layer 2"><g data-name="Layer 1"><circle cx="16" cy="15" r="5"></circle><path d="M29.09,4.33H23.27L20.36,0H11.64L8.73,4.33H2.91A2.9,2.9,0,0,0,0,7.22V23.11A2.9,2.9,0,0,0,2.91,26H29.09A2.9,2.9,0,0,0,32,23.11V7.22A2.9,2.9,0,0,0,29.09,4.33ZM16,22a7,7,0,1,1,7-7A7,7,0,0,1,16,22Z"></path></g></g></svg><figcaption class="tagStyle_g60lfx-o_O-text_kbd4i3">Leah Voss/USA Today Sports</figcaption></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_tobbts9cb">Things snowballed on me pretty bad after that season. Nothing I did seemed to bring about any lasting results. I ended up not seeing the field for two years. And I’m not gonna lie ... it got very hard.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_758wuxog1">But what probably kept me going more than anything was my daughters. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_etghehb82">Molly and I had our oldest in 2016, just a few weeks after I’d had major neck surgery. I remember the doctor telling me, “You’re not going to be able to lift anything over 10 pounds for a while after the procedure.” And as he’s saying that I’m trying to do the math in my head. I’m like, <em>O.K., well, most babies aren’t 10 pounds, so I should be all right. But nothing this man tells me is going to stop me from holding my little girl</em>. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_4jjipie8m">And there were entire days back then where she got me through. I’d just hold her and look at her and kind of just drift away.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_etcv1r50f">Then, when we had our second girl, in 2018, that made things even better. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_4rcqyds6m">Those girls, I cannot possibly say it enough … they were a huge inspiration for me to make it back on the field. It was incredibly important to me to have them get a chance to see me play before my career was over. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_6uprxbp3a">I wanted my girls to see their dad do the thing that he loved. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_3c1yw4xto">I wanted them to experience that joy along with me. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_pahnltdgk">I wanted that more than anything in the world.</p><blockquote data-id="_rw910o40j" class="wrapper_x1wnhn-o_O-style_6s3kpz"><p class="tagStyle_xydfvl-o_O-text_1ovnarc">I wanted my girls to see their dad do the thing that he loved. I wanted them to experience that joy along with me. </p></blockquote><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_hk84y7bqp">But at some point in the summer of 2018, my mind finally accepted what my body had known for a while. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_gej4cuv66">It got to the point where I’d started testing things out on the field, preparing for a comeback, and it was clear that<em> </em>I wasn’t trying to be awesome or do amazing things. I was literally just trying to get through a workout without another setback. Then, when I started playing in rehab games, it was like, <em>O.K., three innings tonight, just let me get through these innings unscathed. Please don’t hit any balls to me that I have to dive for. Please don’t let anything happen where I have to bust it as hard as I can, or I might hurt myself</em>. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_x4x53qqia">And, man ... let’s just say, that took a toll on me physically, but it also took a toll on me mentally. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ritvlhc2k">Because I’d never played the game that way. I <em>didn’t know how </em>to play that way.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_f0mfhv6z0">When I headed out to Las Vegas to play third for our Triple A team and had to be out there for nine full innings, that seemed like having to climb Mount Everest. It just hurt so bad being out there for all that time. Basically all I could think about was not getting hurt. And that wasn’t me … you know what I mean? </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ja1hiwns0">I was like a shell of my former self. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_arhvr2j0m">And I absolutely knew it at that point. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_plt3x9jwx">I just couldn’t physically do it anymore.</p><div class="wrapper_1jkqmcx-o_O-style_6s3kpz"><div class="line_1goznel"></div><img class="quote_1mo6csm" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0A%3Csvg%20version%3D%221.1%22%20id%3D%22Layer_1%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22http%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%20x%3D%220px%22%20y%3D%220px%22%0A%09%20viewBox%3D%220%200%2064%2064%22%20style%3D%22enable-background%3Anew%200%200%2064%2064%3B%22%20xml%3Aspace%3D%22preserve%22%3E%0A%3Cpath%20fill%3D%22%23DDDDDD%22%20d%3D%22M58.8%2C27c0-14.8-12-27-26.7-27C17.8%2C0%2C5.2%2C10.7%2C5.2%2C26.8c0%2C10.2%2C8.6%2C24.9%2C27%2C24.9c0%2C3.1-3.2%2C7.2-13.5%2C8.8l0.4%2C3.4%0A%09C40.3%2C64%2C58.8%2C46.6%2C58.8%2C27z%22%2F%3E%0A%3C%2Fsvg%3E" alt=""/><div class="line_1goznel"></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_vfbtw1kug">September 29, 2018.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_t5rd5xny7">I’ll never forget that day as long as I live. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_1qvqc5neb">The last time I had the immense honor of putting on that number 5 New York Mets jersey and taking the field for the best fans in all of baseball. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_p5k1d7b2i">And, I gotta say, I’m not an overly emotional person. As my wife will attest, you’ll almost never see me cry. But that day? </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_yepdwpcw4">Wow.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_h678otc5o">That whole experience threw me for a loop, and the tears….</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_33ab6wlsf">They just kept flowing.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_n5woi78q9">It was like I couldn’t shut off the faucet. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_3aa50wyoi">And it’s weird because you want to enjoy the moment as much as possible, but, at the same time, you know it’s the end. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_mmk3h76g2">Like … this is it. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_7da32jf82">So as happy as I was to be able to, I guess — and I’ll put quotation marks around this — “make it back,” I knew getting back on the field in Queens that night also meant the end of my run. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_evlsph3c9">There was no coming back. </p><div class="style_bmils9"><figure data-id="_lkiflq1th" class="base_w047bi"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QAYRXhpZgAASUkqAAgAAAAAAAAAA-6a8215c3681bdce58729fe2c49e4b4e6.jpg"/></picture></figure><div class="wrapper_1h42cup"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 26" class="svg_1z0r49j"><g data-name="Layer 2"><g data-name="Layer 1"><circle cx="16" cy="15" r="5"></circle><path d="M29.09,4.33H23.27L20.36,0H11.64L8.73,4.33H2.91A2.9,2.9,0,0,0,0,7.22V23.11A2.9,2.9,0,0,0,2.91,26H29.09A2.9,2.9,0,0,0,32,23.11V7.22A2.9,2.9,0,0,0,29.09,4.33ZM16,22a7,7,0,1,1,7-7A7,7,0,0,1,16,22Z"></path></g></g></svg><figcaption class="tagStyle_g60lfx-o_O-text_kbd4i3">Rob Tringali/SI/Getty Images</figcaption></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_hglyrm5zh">As an athlete, you always want to go out on your own terms. You want to write your final chapter. Not many people get the opportunity to do that, though — and I guess you could say that I didn’t get the chance to do that either. But I <em>did</em> get that one final night to express how I felt about the city, and our fans, and about the organization.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_88nlek7lx">I couldn’t be more thankful for that opportunity. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_0sl8n5mrv">And you know what? Here’s something I’ve not really told many people about my last go-round: That final game, from start to finish, I was as nervous as I’ve ever been on a baseball field. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_04ih1orfx">I don’t love being the center of attention, and on that night it was all about that bright spotlight shining directly upon me. So I was beyond jittery the entire time.  But, other than that, nerves aside … it really was magical for me — like something out of a movie.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_c1b1u8zft">That Saturday when I showed up at the stadium at around noon to do all my pregame exercises, there were dozens of fans waiting in the parking lot with signs. And just going out there and shaking hands and taking pictures ... I’ll never forget those interactions.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_xhrwgmrhx">Then, when I took the field, seeing that sellout crowd and hearing the chants, and being able to see my oldest daughter throw out the first pitch…. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_bju0th6ky">To me, it was just … it was literally the perfect night. </p><div class="style_bmils9"><figure data-id="_sdk8xsqz3" class="base_w047bi"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2f2613343dc5fdecb976bcc9f8e6c7ff.jpg"/></picture></figure><div class="wrapper_1h42cup"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 26" class="svg_1z0r49j"><g data-name="Layer 2"><g data-name="Layer 1"><circle cx="16" cy="15" r="5"></circle><path d="M29.09,4.33H23.27L20.36,0H11.64L8.73,4.33H2.91A2.9,2.9,0,0,0,0,7.22V23.11A2.9,2.9,0,0,0,2.91,26H29.09A2.9,2.9,0,0,0,32,23.11V7.22A2.9,2.9,0,0,0,29.09,4.33ZM16,22a7,7,0,1,1,7-7A7,7,0,0,1,16,22Z"></path></g></g></svg><figcaption class="tagStyle_g60lfx-o_O-text_kbd4i3">Jim McIsaac/Getty Images</figcaption></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_p0nzd1bw4">Now, sure, selfishly … yeah, I wish with all my heart that I could’ve made it back and played a few more years and been able to show the fans the David Wright they remembered. I would’ve loved to have made that happen. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_tmsfhn7f7">But I gave it everything I had. I really, really did. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_6pvb7h7xu">It just wasn’t in the cards for me.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_4zowmttda">And to be able to put my head on my pillow every night and know that I did everything I possibly could to get back full-on, but that it just didn’t work out … to know that for a fact, and then to also have gotten the chance, for one night, to go out the way I wanted to go out, and play in front of my daughters for the first time? You know what?</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_u3n65vyqn">That’s pretty good right there.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_9qysjzmj4">To have gotten that chance to tip my cap to the fans and everyone involved in the Mets organization — from ownership on down the line. That was truly special for me. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_wmlmfyrsi">Walking off the field, to that standing ovation … it’s what dreams are made of. And it felt like I was in a movie — like we’d all come to the end of a movie where there were lots of good parts, and some struggles mixed in, but in the end, on that night, everything came back around and we finished it out with a happy ending. </p><div class="style_bmils9"><figure data-id="_jw84coptp" class="base_w047bi"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_3:2,f_auto,q_auto,g_auto/shape/cover/sport/dataimagejpegbase649j4QA2RXhpZgAASUkqAAgAAAABAJiCA-2ffa7169054ad9e913ad00268859ae58.jpg"/></picture></figure><div class="wrapper_1h42cup"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 26" class="svg_1z0r49j"><g data-name="Layer 2"><g data-name="Layer 1"><circle cx="16" cy="15" r="5"></circle><path d="M29.09,4.33H23.27L20.36,0H11.64L8.73,4.33H2.91A2.9,2.9,0,0,0,0,7.22V23.11A2.9,2.9,0,0,0,2.91,26H29.09A2.9,2.9,0,0,0,32,23.11V7.22A2.9,2.9,0,0,0,29.09,4.33ZM16,22a7,7,0,1,1,7-7A7,7,0,0,1,16,22Z"></path></g></g></svg><figcaption class="tagStyle_g60lfx-o_O-text_kbd4i3">Jim McIsaac/Getty Images</figcaption></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_8n0qanlpf">But as I sit here now at home with my kids — focused on dad stuff for large chunks of every day, still doing my crazy stretching exercises six days a week, trying to figure out how to get a golf swing in place with a back that’s barking at me more days than not — I often think about that night in a larger context.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_txmqhefy6">As incredible and amazing as that final farewell experience was, it was actually about so much more than just that one game.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_a4j1yw0sh">Everywhere I went that entire weekend someone would stop me, look me in the eye, and tell me, “Thank you.”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_y3n0rfg2p">I’d go into a bodega or something to grab a coffee and it’d be like, “This one’s on the house, David. Thank you so much for everything.”</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ba5ggsdid">Just over and over again.</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_v3mfhfqsf">And that’s actually how it had been for pretty much my entire career in New York — people just constantly sharing some kind words and offering their support and somehow … <em>thanking me</em>?</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_s2t9lbpwb">Every single time, I’d turn around and thank them back. It’s like: <em>It really should be the other way around. I should be thanking you. You guys have stuck with me for 15 years. You guys have always had my back.</em></p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_2jcdiya55">And at some point a few weeks after that final game, it really just hit me. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_z49a1aiyu">These fans, this city, they took me in and fully accepted me as an honorary New Yorker. </p><blockquote data-id="_jepdzrqp6" class="wrapper_x1wnhn-o_O-style_6s3kpz"><p class="tagStyle_xydfvl-o_O-text_1ovnarc">These fans, this city, they took me in and fully accepted me as an honorary New Yorker. </p></blockquote><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_ambuaz9zf">That’s huge. Beyond huge. I mean….</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_sl9ewqc1i">If you know anything about New York, you know something like that … it’s just not super common. It’s tough for die-hard, born and bred New Yorkers to accept outsiders as one of their own. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_wxdhkuuvv">And it’s not like I really fit the prototype — a quiet guy from southeast Virginia who doesn’t like attention all that much. But, man, New Yorkers, they made an exception for me. They really did. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_8m1etck89">They took me in, and showed me love, and made me a part of their world. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_bw5q5kx4o">That is truly one of the greatest honors of my life. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_nvxlc7d9u">So, I mean, no, I may not have made it fully back in the way that I wanted, and I may not have been able to hit 100 more homers and get everyone jumping up and down in their seats like I’d done in years past. </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_m1iks4qll">But to become a New Yorker? </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_86k86j3as">To earn that trust and respect from the people of New York? </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_tfmewxfqh">Not to be given it, but to actually <em>earn it</em> over time? </p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_o9xi2z18h">I gotta say….</p><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_1rny5ec5f">That’s pretty damn cool right there. </p><div class="style_bmils9"><figure data-id="_f1s2oz467" class="base_nre5bv"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_2160,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAACFUAAASw-0ba767b447353cf307a9693b85ca881e.jpg"/></picture></figure></div><div class="wrapper_1jkqmcx-o_O-style_6s3kpz"><div class="line_1goznel"></div><img class="quote_1mo6csm" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0A%3Csvg%20version%3D%221.1%22%20id%3D%22Layer_1%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22http%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%20x%3D%220px%22%20y%3D%220px%22%0A%09%20viewBox%3D%220%200%2064%2064%22%20style%3D%22enable-background%3Anew%200%200%2064%2064%3B%22%20xml%3Aspace%3D%22preserve%22%3E%0A%3Cpath%20fill%3D%22%23DDDDDD%22%20d%3D%22M58.8%2C27c0-14.8-12-27-26.7-27C17.8%2C0%2C5.2%2C10.7%2C5.2%2C26.8c0%2C10.2%2C8.6%2C24.9%2C27%2C24.9c0%2C3.1-3.2%2C7.2-13.5%2C8.8l0.4%2C3.4%0A%09C40.3%2C64%2C58.8%2C46.6%2C58.8%2C27z%22%2F%3E%0A%3C%2Fsvg%3E" alt=""/><div class="line_1goznel"></div></div><p class="tagStyle_hzsng-o_O-style_6s3kpz-o_O-style_rowpyx" data-id="_2pw3ucton">For more from David Wright, read his recent memoir<em> </em><a class="tagStyle_hzsng-o_O-style_17jhgzo" href="https://www.penguinrandomhouse.com/books/622487/the-captain-by-david-wright-and-anthony-dicomo/?ref=PRHD2C63EA304&amp;aid=18464&amp;linkid=PRHD2C63EA304" target="_blank"><em>The Captain</em></a> from Penguin Radom House Publishers.</p></div></article><section class="sectionStyle_r3acvb-o_O-style_d8ev20"><div class="padding_73yipz-o_O-container_11v40ge"><div class="titleItem_t5h869"><h2 class="tagStyle_lh4uh9">FEATURED STORIES</h2></div></div><div class="padding_73yipz-o_O-wrapper_on6atv"><article class="style_1ngzpjy-o_O-wrapper_1wp7us2"><a class="card_1vyetm6-o_O-style_1ngzpjy" href="https://www.theplayerstribune.com/articles/i-am-so-lucky-trey-mancini-orioles-cancer"><figure class="base_34zl2z"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_4:3,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_4:3,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_4:3,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsD3BABXRUJQVlA4ILT3BABQrRK-3fe6b18c500e37fbff6fbbac4018b573.jpg"/></picture></figure><div class="style_wxqnve"></div><div class="style_yz9qsk"><header><h3 class="tagStyle_12af23s-o_O-style_12to336-o_O-style_g151si">I Am So Lucky</h3></header><footer class="style_hdc57k"><h4 class="tagStyle_lh4uh9-o_O-style_19snp9k"><div class="style_1v7r8ze">Trey Mancini</div></h4></footer></div></a></article><div class="padding_mpeynb-o_O-wrapper_19hquha"><article class="style_1sgv2q7-o_O-wrapper_1wp7us2"><a class="wrapper_m75e4i-o_O-style_1sgv2q7" href="https://www.theplayerstribune.com/articles/tyler-cravy-mlb-milwaukee-brewers-anxiety"><figure class="base_nre5bv"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRpwKAwBXRUJQVlA4IJAKAwAwcxO-c0a670bdc109c039920ab76304dfce73.jpg"/></picture></noscript></figure><div class="style_1o3ex26"></div><div class="style_8q4gx2"><div class="style_1iha1x5"><header><h3 class="tagStyle_15159vu-o_O-text_t8zpz8">Maybe You Can Help Me</h3></header><p class="tagStyle_md951o-o_O-style_1vh8579">I basically want to do whatever I can to make sure that my life doesn’t end.</p></div><div class="style_hrjktf"><footer><h4 class="tagStyle_lh4uh9-o_O-style_db4tc7"><div class="style_1hy08vx">Tyler Cravy</div></h4></footer></div></div></a></article><article class="style_1sgv2q7-o_O-wrapper_1wp7us2"><a class="wrapper_m75e4i-o_O-style_1sgv2q7" href="https://www.theplayerstribune.com/articles/corey-kluber-thank-you-cleveland"><figure class="base_nre5bv"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRh5FAwBXRUJQVlA4WAoAAAAgAAA-68a63b578243aadade90b8f55ed60516.jpg"/></picture></noscript></figure><div class="style_1o3ex26"></div><div class="style_8q4gx2"><div class="style_1iha1x5"><header><h3 class="tagStyle_15159vu-o_O-text_t8zpz8">Thank You, Cleveland</h3></header><p class="tagStyle_md951o-o_O-style_1vh8579">I’ll be back as a Ranger, but I’ll always be from Cleveland.</p></div><div class="style_hrjktf"><footer><h4 class="tagStyle_lh4uh9-o_O-style_db4tc7"><div class="style_1hy08vx">Corey Kluber</div></h4></footer></div></div></a></article><article class="style_1sgv2q7-o_O-wrapper_1wp7us2"><a class="wrapper_m75e4i-o_O-style_1sgv2q7" href="https://www.theplayerstribune.com/articles/clayton-kershaw-fathers-day-dodgers"><figure class="base_nre5bv"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagewebpbase64UklGRsTwAQBXRUJQVlA4ILjwAQCwYwm-abfffcc5deb11e239fa912a0ab294004.jpg"/></picture></noscript></figure><div class="style_1o3ex26"></div><div class="style_8q4gx2"><div class="style_1iha1x5"><header><h3 class="tagStyle_15159vu-o_O-text_t8zpz8">Dad Life                                 </h3></header><p class="tagStyle_md951o-o_O-style_1vh8579">When I walk in our front door, Cali and Charley … they don’t care how I pitched. They just want to give me a big hug and have some fun.</p></div><div class="style_hrjktf"><footer><h4 class="tagStyle_lh4uh9-o_O-style_db4tc7"><div class="style_1hy08vx">Clayton Kershaw</div></h4></footer></div></div></a></article></div></div></section></div><div id="div-gpt-ad-1552218089756-0" class="ad_1sv27e6"></div></main><footer class="footerWrapper_19y6f3i"><div class="footerContent_5f07p9"><div class="logoWrapper_1saqys"><div class="logoSeparator_1variw7"></div><a class="base_1yy2y4h" href="https://www.theplayerstribune.com/en-us"><img class="image_1yfus1e" alt="The Players&#x27; Tribune" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0A%3C!--%20Generator%3A%20Adobe%20Illustrator%2024.2.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200)%20%20--%3E%0A%3Csvg%20version%3D%221.1%22%20id%3D%22Layer_1%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22http%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%20x%3D%220px%22%20y%3D%220px%22%0A%09%20viewBox%3D%220%200%2064%2064%22%20style%3D%22enable-background%3Anew%200%200%2064%2064%3B%22%20xml%3Aspace%3D%22preserve%22%3E%0A%3Cstyle%20type%3D%22text%2Fcss%22%3E%0A%09.st0%7Bfill%3A%23FFFFFF%3B%7D%0A%3C%2Fstyle%3E%0A%3Cpath%20class%3D%22st0%22%20d%3D%22M58.8%2C27c0-14.8-12-27-26.7-27C17.8%2C0%2C5.2%2C10.7%2C5.2%2C26.8c0%2C10.2%2C8.6%2C24.9%2C27%2C24.9c0%2C3.1-3.2%2C7.2-13.5%2C8.8%0A%09l0.4%2C3.4C40.3%2C64%2C58.8%2C46.6%2C58.8%2C27z%22%2F%3E%0A%3C%2Fsvg%3E%0A"/></a><div class="logoSeparator_1variw7"></div></div><div class="section_106axax"><div class="linksWrapper_4sxht1"><div class="tagStyle_lh4uh9"><a href="https://www.theplayerstribune.com/about" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">ABOUT</a></div><div class="tagStyle_lh4uh9"><a href="https://www.theplayerstribune.com/athlete-contact-form" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">ATHLETE APPLICATION</a></div><div class="tagStyle_lh4uh9"><a href="https://www.theplayerstribune.com/work-with-us" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">CAREERS</a></div><div class="tagStyle_lh4uh9"><a href="https://www.theplayerstribune.com/privacy" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">PRIVACY</a></div><div class="tagStyle_lh4uh9"><a href="https://www.theplayerstribune.com/terms" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">TERMS</a></div><div class="tagStyle_lh4uh9"><a href="https://www.theplayerstribune.com/cookies#" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">COOKIE POLICY</a></div><div class="tagStyle_lh4uh9"><a href="https://www.theplayerstribune.com/connect" class="base_1mjl8bb-o_O-style_1x6ps5f-o_O-additionalStyle_3hmsj">NEWSLETTER</a></div></div></div><div class="separator_1e98ga0"></div><div class="style_1fzbmqw"><div class="section_r3b6mq"><h4 class="tagStyle_lh4uh9-o_O-title_1ms0jrn"></h4><div class="storesWrapper_nrn7pu"><a href="https://www.facebook.com/theplayerstribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="facebook"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></div></a><a href="https://twitter.com/playerstribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="twitter"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></div></a><a href="https://www.instagram.com/playerstribune/" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="instagram"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M32,5.77c8.54,0,9.56,0,12.93.18a17.81,17.81,0,0,1,5.94,1.1,9.87,9.87,0,0,1,3.68,2.4A9.87,9.87,0,0,1,57,13.13a17.81,17.81,0,0,1,1.1,5.94c.15,3.37.18,4.39.18,12.93s0,9.56-.18,12.93A17.81,17.81,0,0,1,57,50.87,10.66,10.66,0,0,1,50.87,57a17.81,17.81,0,0,1-5.94,1.1c-3.37.15-4.39.18-12.93.18s-9.56,0-12.93-.18A17.81,17.81,0,0,1,13.13,57a9.87,9.87,0,0,1-3.68-2.4,9.87,9.87,0,0,1-2.4-3.68A17.81,17.81,0,0,1,6,44.93C5.8,41.56,5.77,40.54,5.77,32s0-9.56.18-12.93a17.81,17.81,0,0,1,1.1-5.94,9.87,9.87,0,0,1,2.4-3.68,9.87,9.87,0,0,1,3.68-2.4A17.81,17.81,0,0,1,19.07,6c3.37-.15,4.39-.18,12.93-.18M32,0c-8.69,0-9.78,0-13.19.19A23.59,23.59,0,0,0,11,1.68,15.67,15.67,0,0,0,5.37,5.37,15.67,15.67,0,0,0,1.68,11,23.59,23.59,0,0,0,.19,18.81C0,22.22,0,23.31,0,32s0,9.78.19,13.19A23.59,23.59,0,0,0,1.68,53a15.67,15.67,0,0,0,3.69,5.67A15.67,15.67,0,0,0,11,62.32a23.59,23.59,0,0,0,7.77,1.49C22.22,64,23.31,64,32,64s9.78,0,13.19-.19A23.59,23.59,0,0,0,53,62.32,16.34,16.34,0,0,0,62.32,53a23.59,23.59,0,0,0,1.49-7.77C64,41.78,64,40.69,64,32s0-9.78-.19-13.19A23.59,23.59,0,0,0,62.32,11a15.67,15.67,0,0,0-3.69-5.67A15.67,15.67,0,0,0,53,1.68,23.59,23.59,0,0,0,45.19.19C41.78,0,40.69,0,32,0Z"/><path d="M32,15.57A16.43,16.43,0,1,0,48.43,32,16.42,16.42,0,0,0,32,15.57Zm0,27.1A10.67,10.67,0,1,1,42.67,32,10.67,10.67,0,0,1,32,42.67Z"/><circle cx="49.08" cy="14.92" r="3.84"/></g></g></svg></div></a><a href="https://www.youtube.com/user/playerstribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="youtube"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 45.09"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M62.66,7A8,8,0,0,0,57,1.35C52,0,32,0,32,0S12,0,7,1.35A8,8,0,0,0,1.34,7C0,12.06,0,22.55,0,22.55S0,33,1.34,38.05A8,8,0,0,0,7,43.74c5,1.35,25,1.35,25,1.35s20,0,25-1.35a8,8,0,0,0,5.66-5.69C64,33,64,22.55,64,22.55S64,12.06,62.66,7Zm-37.21,25V13l16.73,9.52Z"/></g></g></svg></div></a><a href="https://www.tiktok.com/@playerstribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="tiktok"><svg class="svgCircle_1fyzqkw" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 56 64" xml:space="preserve"><path d="M44.6,10.3c-2.2-2.4-3.7-5.5-4-8.9V0h-3.1h-8v43.8c0,5.1-4.2,9.2-9.3,9.2c-3,0-5.7-1.4-7.4-3.7h0c-1.2-1.6-1.9-3.6-1.9-5.6c0-5.1,4.2-9.3,9.3-9.3c1,0,1.9,0.1,2.8,0.4V23.7c-1.1-0.1-2.1-0.2-3.2-0.2l0,0C8.9,23.7,0,32.7,0,43.8c0,5.5,2.2,10.5,5.8,14.2l0,0c0,0,0,0,0,0c0,0,0,0,0,0h0c3.7,3.8,8.8,6.1,14.5,6.1c11.2,0,20.3-9.1,20.3-20.2V21.4c4.3,3.1,9.6,4.9,15.3,4.9v-11c-1.1,0-2.2-0.1-3.2-0.3C52.8,15,48.5,14.4,44.6,10.3z M8.3,59.4C8.3,59.4,8.3,59.4,8.3,59.4C8.3,59.4,8.3,59.4,8.3,59.4z"/></svg></div></a><a href="https://www.linkedin.com/company/the-players-tribune" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_s8lxx1" aria-label="linkedin"><svg class="svgCircle_1fyzqkw" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path id="Path_2520" data-name="Path 2520" d="M64,64H50.74V43.21c0-5-.09-11.34-6.89-11.34s-8,5.4-8,11V64H22.64V21.25H35.36v5.84h.18a14,14,0,0,1,12.55-6.9C61.52,20.19,64,29,64,40.55ZM7.69,15.41A7.71,7.71,0,1,1,15.38,7.7a7.7,7.7,0,0,1-7.69,7.71h0M14.32,64H1.05V21.25H14.32Z"/></g></g></svg></div></a></div></div></div></div><div class="wrapper_3t1z89"><p class="tagStyle_1ya4gem-o_O-style_r5f0l6">© 2020 <a href="https://www.minutemedia.com/" target="_blank" rel="noopener" class="base_1mjl8bb-o_O-style_1p2hns3-o_O-additionalStyle_3hmsj">Minute Media</a> - All Rights Reserved</p></div></footer></div>
    </body>
    </html>